Vérifiez que les composants vSphere de votre environnement respectent la configuration requise de la version logicielle pour l'utilisation de Virtual SAN.

Pour utiliser l'ensemble des capacités de Virtual SAN, les hôtes ESXi qui font partie des clusters Virtual SAN doivent être de version 6.0 ou version ultérieure. Pendant la mise à niveau de Virtual SAN de la version 5.5 à la version 6.0, vous pouvez conserver le format sur disque de version 1.0, mais vous ne pouvez pas utiliser bon nombre des fonctionnalités. Le logiciel Virtual SAN 6.0 et versions ultérieures prend en charge tous les formats sur disque.