VMware vSphere Update Manager 6.0 Update 3g | 26 juillet 2018 | Build 9097966

VMware vCenter Server 6.0 Update 3g | 26 juillet 2018 | Build 9146214

Vérifiez les compléments et les mises à jour pour ces notes de mise à jour.

Contenu des notes de mise à jour

Ces notes de mise à jour contiennent les rubriques suivantes :

Les notes de mise à jour d'Update Manager fournissent des informations sur VMware vSphere Update Manager, un module en option de VMware vCenter Server. Pour plus d'informations sur VMware vSphere Update Manager, voir la documentation Installation et administration de VMware vSphere Update Manager.

Nouveautés

  • Certains composants open source intégrés à Update Manager ont été mis à jour dans cette version :
    • Le module JRE d'Oracle (Sun) a été mis à jour vers la version 1.8.0_171.
    • Prise en charge de la base de données externe : vSphere Update Manager 6.0 Update 3g prend en charge Microsoft SQL Server 2014 Service Pack 2, SQL Server 2016 et SQL Server 2012 Service Pack 4.

Spécifications du matériel et du Sizing Estimator

La configuration matérielle minimale requise par Update Manager dépend de son type de déploiement.

Configuration matérielle requise

Si la base de données est installée sur la même machine qu'Update Manager, la taille de mémoire et la vitesse du processeur doivent être supérieures. La configuration minimale requise pour garantir un niveau de performances acceptable est la suivante :

  • Processeur : Intel ou AMD x86 avec deux cœurs logiques ou plus, chacun cadencé à 2 GHz

  • Réseau : 10/100 Mbits/s
    Pour garantir les meilleures performances, utilisez une connexion Gigabit entre Update Manager et les hôtes ESXi.
  • Mémoire :
    • RAM de 2 Go si Update Manager et vCenter Server se trouvent sur des machines différentes.
    • RAM de 8 Go si Update Manager et vCenter Server se trouvent sur la même machine.

Sizing Estimator

Pour plus d'informations sur les exigences en termes de stockage sur disque, consultez le document VMware vSphere Update Manager Sizing Estimator. L'outil Sizing Estimator calcule la taille de la base de données d'Update Manager et du magasin de correctifs. L'estimation est calculée d'après les informations que vous avez saisies au sujet de votre déploiement, telles que le nombre d'hôtes et de machines virtuelles. L'outil Sizing Estimator fournit également des recommandations pour la base de données Update Manager et des modèles de déploiement du serveur.

Notes relatives à l'installation

Cette section contient des informations sur l'installation d'Update Manager et d'Update Manager Download Service, un module en option de vSphere Update Manager.

Update Manager

L'installation de VMware vSphere Update Manager nécessite une connexion réseau avec un système vCenter Server existant. Chaque installation de vSphere Update Manager doit être associée à une seule instance de vCenter Server.

Le module d'Update Manager est constitué d'un composant serveur et d'un composant client. Le serveur Update Manager peut être installé sur le même système que vCenter Server ou sur un système différent.

Update Manager fournit deux composants de client :

  • Update Manager Client, qui est une interface de plug-in vers une instance de VMware vSphere Client.
  • Update Manager Web Client, qui est une interface de plug-in vers une instance de VMware vSphere Web Client.

Avant d'installer Update Manager, vous devez installer vCenter Server. Pour plus d’informations sur la compatibilité des bases de données, reportez-vous à la section Bases de données qui prennent en charge l'installation du serveur Update Manager.

Le serveur Update Manager 6.0 peut être installé uniquement sur des systèmes d'exploitation Windows 64 bits.

Update Manager Web Client

Update Manager Web Client est un plug-in de vSphere Web Client. Update Manager Client fournit un ensemble complet de fonctionnalités nécessaires à la gestion des correctifs et des versions de votre inventaire vSphere.

Après l'installation du composant serveur Update Manager, le plug-in Update Manager Web Client est automatiquement activé sur vSphere Web Client. Le plug-in Update Manager Web Client s'affiche sous la forme d'un onglet Update Manager sous l'onglet Gérer de vSphere Web Client.
L'interface d'administration est disponible dans l'onglet Gérer, sous Update Manager.

Update Manager Download Service

vSphere Update Manager Download Service (UMDS) est un module en option d'Update Manager que vous pouvez utiliser pour télécharger des définitions de correctifs. Installez UMDS dans le cas où votre système de déploiement est sécurisé et la machine sur laquelle Update Manager est installé n'a aucun accès à Internet.

UMDS peut être installé uniquement sur des systèmes d'exploitation Windows 64 bits.

Vous ne devez pas installer UMDS sur la même machine que celle sur laquelle Update Manager est installé.

Pour utiliser UMDS, la version du service de téléchargement doit être compatible avec le serveur Update Manager. Pour plus d'informations sur la compatibilité entre Update Manager et UMDS, reportez-vous à la documentation Installation et administration de VMware vSphere Update Manager.

Installation d'UMDS 6.0 dans un environnement incluant uniquement des instances d'Update Manager 6.0 Update 3g

Dans l'assistant d'installation UMDS 6.0, vous pouvez sélectionner le magasin de correctifs comme répertoire de téléchargement existant d'une installation UMDS 5.x antérieure et réutiliser les mises à jour téléchargées applicables dans UMDS 6.0. Désinstallez les instances UMDS 5.x existantes avant de réutiliser le magasin de correctifs. Après avoir associé un répertoire de téléchargement existant à UMDS 6.0, vous ne pouvez pas l'utiliser avec des versions UMDS antérieures.
Si vous installez UMDS et l'associez à un répertoire de téléchargement existant, assurez-vous d'effectuer au moins un téléchargement à l'aide d'UMDS 6.0 avant d'exporter des mises à jour.

Installation d'UMDS 6.0 dans un environnement incluant des instances d'Update Manager 6.x et d'Update Manager 6.0 Update 3g

N'installez pas UMDS 6.0 et ne l'associez pas à un répertoire de téléchargement d'UMDS 6.x existant si votre environnement contient à la fois des instances d'Update Manager 6.x et d'Update Manager 6.0. Dans ce cas, vous devez installer UMDS 6.x et UMDS 6.0 sur deux machines distinctes afin d'exporter les mises à jour de chaque version respective d'Update Manager.

Update Manager Utility

Lorsque vous installez Update Manager ou UMDS, vSphere Update Manager Utility est installé silencieusement sur le système en tant que composant supplémentaire.

Update Manager Utility vous permet de modifier le mot de passe de la base de données et l'authentification du proxy, d'enregistrer à nouveau Update Manager auprès de vCenter Server, et de remplacer les certificats SSL d'Update Manager. Pour plus d'informations sur la reconfiguration des paramètres d'Update Manager à l'aide de cet utilitaire, voir la documentation Reconfiguration de VMware vSphere Update Manager.

Notes relatives aux mises à niveau

Cette version permet d'effectuer des mises à niveau d'Update Manager versions 5.x et de leurs versions de mise à jour respectives qui sont installées sur un système d'exploitation 64 bits. Les mises à niveau directes d'Update Manager 4.x et versions antérieures, ainsi que des systèmes Update Manager qui sont installés sur une plate-forme 32 bits ne sont pas prises en charge. Vous devez utiliser l'outil de migration des données fourni avec le support d'installation d'Update Manager 5.0 pour déplacer votre système Update Manager depuis un système d'exploitation 32 bits vers Update Manager 5.0 sur un système d'exploitation 64 bits, puis effectuer une mise à niveau sur place de la version 5.0 vers la version 6.0. Pour obtenir des informations détaillées sur l'utilisation de l'outil de migration des données, reportez-vous à la documentation Installation et administration de VMware vSphere Update Manager d'Update Manager 5.0.

Avant de mettre à niveau Update Manager, vous devez mettre à niveau vCenter Server et vSphere Client vers une version compatible.

La mise à niveau à partir d'UMDS 5.x vers UMDS 6.0 Update 3g n'est pas prise en charge.

Interopérabilité et configuration logicielle requise

La Matrice d'interopérabilité des produits VMware fournit des détails sur la compatibilité des versions actuelles et précédentes de vSphere Update Manager avec d'autres composants VMware vSphere, notamment ESXi, VMware vCenter Server, vSphere Client et vSphere Web Client. Vous pouvez également consulter le présent site pour obtenir des informations sur les agents de gestion et de sauvegarde pris en charge avant d'installer ESXi ou vCenter Server.

Systèmes d'exploitation qui prennent en charge l'installation du serveur Update Manager et d'UMDS

Pour afficher la liste des systèmes d'exploitation sur lesquels vous pouvez installer le serveur Update Manager et UMDS, reportez-vous à Systèmes d'exploitation hôtes pris en charge pour l'installation de VMware vCenter Server. Les systèmes d'exploitation hôtes pris en charge pour l'installation de vCenter Server répertoriés dans l'article s'appliquent également pour l'installation des versions respectives du serveur Update Manager et d'UMDS.

Bases de données qui prennent en charge l'installation du serveur Update Manager et d'UMDS

L'option Interopérabilité de solution/base de données de la Matrice d'interopérabilité des produits VMware fournit des informations sur les bases de données compatibles avec le serveur Update Manager et UMDS.

Opérations avec les objets vSphere Inventory prises en charge par Update Manager

  • Correctif d'hôte de la version d'hôte suivante :
    • ESXi 5.x
    • ESXi 6.x
  • Mises à niveau des hôtes de la version ESXi 5.x et de leurs versions de mise à jour respectives vers la version ESXi 6.x
  • Mises à niveau de VMware Tools et du matériel virtuel pour les machines virtuelles
  • Mises à niveau des dispositifs virtuels

Systèmes d'exploitation compatibles pour la mise à niveau de VMware Tools et du matériel virtuel

Voici la liste des systèmes d'exploitation pris en charge pour la mise à niveau de VMware Tools et du matériel virtuel :

  • Windows Server 2012 [Standard/Datacenter] 64 bits
  • Windows Server 2012 R2 [Standard/Enterprise/Datacenter] 64 bits
  • Windows Server 2012 R2 Update 1 [Standard/Enterprise/Datacenter] 64 bits
  • Windows 10 RTM
  • Windows 8.1 Update 1 [Professional/Enterprise] 32 bits
  • Windows 8.1 Update 1 [Professional/Enterprise] 64 bits
  • Windows 8.1 [Professionnel/Enterprise] 32 bits
  • Windows 8.1 [Professional/Enterprise] 64 bits
  • Windows 8 [Professional/Enterprise] 32 bits
  • Windows 8 [Professional/Enterprise] 64 bits
  • Windows 7 [Professionnel/Enterprise] 32 bits
  • Windows 7 [Professional/Enterprise] 64 bits
  • Windows 7 [Professionnel/Enterprise] 32 bits SP1
  • Windows 7 [Professional/Enterprise] 64 bits SP1
  • Windows XP Professionnel 32 bits (SP3 requis)
  • Windows XP Professionnel 64 bits (SP2 requis)
  • Windows 2000 [Professionnel/Server/Advanced Server/Datacenter Server] 32 bits
  • Windows 2000 [Professional/Server/Advanced Server/Datacenter Server] 64 bits
  • Windows 10
  • Windows Server 2003 [Standard/Enterprise/Datacenter] 32 bits (SP2 requis)
  • Windows Server 2003 [Standard/Enterprise/Datacenter] 64 bits (SP2 requis)
  • Windows Server 2003 R2 [Standard/Enterprise/Datacenter] 32 bits (SP2 requis)
  • Windows Server 2003 R2 [Standard/Enterprise/Datacenter] 64 bits (SP2 requis)
  • Windows Vista [Business/Enterprise] 32 bits (SP2 requis)
  • Windows Vista [Business/Enterprise] 64 bits (SP2 requis)
  • Windows Server 2008 [Standard/Enterprise/Datacenter] 32 bits
  • Windows Server 2008 [Standard/Enterprise/Datacenter] 64 bits
  • Windows Server 2008 [Standard/Enterprise/Datacenter] 32 bits SP2
  • Windows Server 2008 [Standard/Enterprise/Datacenter] 64 bits SP2
  • Windows Server 2008 [Standard/Enterprise/Datacenter] 64 bits R2
  • Windows Server 2008 [Standard/Enterprise/Datacenter] 64 bits R2 Service Pack 1
  • Windows Server 2016 [Standard/Essentials/Datacenter] 64 bits
  • Red Hat Enterprise Linux 2
  • Red Hat Enterprise Linux 3
  • Red Hat Enterprise Linux 4
  • Red Hat Enterprise Linux 5
  • Red Hat Enterprise Linux 5.10
  • Red Hat Enterprise Linux 6.5
  • Red Hat Enterprise Linux 6.7
  • Red Hat Enterprise Linux 6.8
  • Red Hat Enterprise Linux 7.0
  • Red Hat Enterprise Linux 7.1
  • Red Hat Enterprise Linux 7.3
  • Red Hat Enterprise Linux 7.5
  • CentOS 4
  • CentOS 5
  • CentOS 5.10
  • CentOS 6
  • CentOS 6.5
  • CentOS 6.8
  • CentOS 7.3
  • Debian 4
  • Debian 5
  • Debian 6
  • Debian 8
  • Debian 8.1
  • Ubuntu 7.x
  • Ubuntu 8.x
  • Ubuntu 9.x
  • Ubuntu 10.x
  • Ubuntu 11.x
  • Ubuntu 13.10
  • Ubuntu 14.04
  • Ubuntu non LTS 15.04
  • Ubuntu LTS 16.04.1
  • Ubuntu 16.04.4
  • SUSE Linux Enterprise Server 8
  • SUSE Linux Enterprise Server 9
  • SUSE Linux Enterprise Server 11 Service Pack 3
  • SUSE Linux Enterprise Server 11 Service Pack 4
  • SUSE Linux Enterprise Server 12
  • SUSE Linux Enterprise Server 12 Service Pack 2
  • Oracle Enterprise Linux UEK3 Update 5
  • Oracle Enterprise Linux 4
  • Oracle Enterprise Linux 5
  • Oracle Enterprise Linux 5.1
  • Oracle Enterprise Linux 6
  • Oracle Enterprise Linux 6.5
  • Oracle Enterprise Linux 6.7
  • Oracle Enterprise Linux 6.8
  • Oracle Enterprise Linux 7.0
  • Oracle Enterprise Linux 7.3
  • Asianux 3
  • Asianux 4

Problèmes connus des versions antérieures

Pour afficher la liste des problèmes connus précédents, cliquez ici.

check-circle-line exclamation-circle-line close-line
Scroll to top icon