Lors de votre tentative de démontage ou de suppression d'une banque de données, l'opération échoue.
Problème
L'opération de démontage ou de suppression d'une banque de données échoue si la banque de données a des fichiers ouverts. Pour ces opérations utilisateur, l'agent vSphere HA ferme tous les fichiers qu'il a ouverts, par exemple, tous les fichiers à signal de pulsation. Si l'agent est inaccessible par vCenter Server ou si l'agent ne peut pas purger les E/S en attente afin de fermer les fichiers, une défaillance de type L'agent HA de l'hôte '{hostName}' a échoué à mettre au repos l'activité des fichiers de la banque de données '{dsName} est déclenchée.
Cause
Si la banque de données à démonter ou supprimer est utilisée pour le signal de pulsation, vCenter Server l'exclut du signal de pulsation et en choisit une nouvelle. Toutefois, l'agent ne reçoit pas les banques de données à signal de pulsation mises à jour s'il n'est pas accessible, c'est à dire, si l'hôte est isolé ou dans une partition réseau. Dans de tels cas, les fichiers à signal de pulsation ne sont pas fermés et l'opération utilisateur échoue. L'opération peut également échouer si la banque de données est inaccessible suite à des défaillances de stockage telles que l'arrêt de tous les chemins.
Solution
Assurez-vous que la banque de données est accessible, ainsi que les hôtes concernés.