check-circle-line exclamation-circle-line close-line

Notes de mise à jour de VMware vCenter Server 6.5.0a

Mises à jour le : 14 novembre 2017

vCenter Server 6.5.0a | 2 février 2017 | Build ISO 4944578

vCenter Server Appliance 6.5.0a | 14 novembre 2017 | Build 7092136

Vérifiez les compléments et les mises à jour pour ces notes de mise à jour.

Contenu des notes de mise à jour

Les notes de mise à jour couvrent les sujets suivants :

Nouveautés

IMPORTANT : Les builds de vCenter Server Appliance (VCSA) ont été remplacées à compter du 14 novembre 2017 en raison d'un problème affectant le déploiement. Ce problème n'affecte pas les instances de vCenter Server installées sur Windows. Pour résoudre ce problème, procédez à la mise à niveau vers vCenter Server Appliance 6.5.0f, vCenter Server Appliance 6.5 Update 1c ou une version ultérieure sur laquelle le problème est résolu. La build de remplacement corrige uniquement ce problème et est destinée aux scénarios de restauration. Elle ne contient aucun autre type de correctif tel qu'un correctif de sécurité. Pour plus d'informations, reportez-vous à l'article 51124 de la base de connaissances.

VMware vCenter Server Appliance 6.5 présente des problèmes de sécurité connus. Ces problèmes sont documentés dans les instructions de sécurité fournies par VMware et les notes de mise à jour pour les Correctifs de sécurité de Photon OS pour VMware vCenter Server Appliance.. Par exemple, les problèmes de sécurité liés aux logiciels open source répertoriés dans les instructions de sécurité VMware VMSA-2017-0004 et VMSA-2017-0007 sont critiques et concernent vCenter Server Appliance 6.5. Vous êtes invité à adopter la dernière version de vCenter Server Appliance 6.5 afin de corriger ces problèmes de sécurité connus.

Versions antérieures à vCenter Server 6.5

Pour plus d'informations sur la compatibilité, l'installation et les mises à niveau, ainsi que les remarques concernant l'assistance produit et les fonctionnalités, reportez-vous aux versions précédentes des notes de mise à jour de vCenter Server.

Notes de mise à jour de VMware vSphere 6.5

Correctifs contenus dans cette version

Cette version de vCenter Server 6.5.0a contient le correctif ci-dessous. Pour plus d'informations sur le téléchargement des correctifs, reportez-vous à la section Centre de téléchargement des correctifs de VMware.

Internationalisation

VMware vSphere 6.5 est disponible dans les langues suivantes :

  • Anglais
  • Français
  • Allemand
  • Espagnol
  • Japonais
  • Coréen
  • Chinois simplifié
  • Chinois traditionnel

Les composants de VMware vSphere 6.5, notamment vCenter Server, ESXi, vSphere Web Client, vSphere Client et vSphere Host Client n'acceptent pas la saisie de caractères non-ASCII.

Problèmes résolus

Problèmes de déploiement de vCenter Server Appliance

Échec de certaines opérations de mise à niveau, d'installation et de migration de VMware vCenter Server Appliance en raison d'un mot de passe racine expiré

  • Vous pouvez obtenir un échec du déploiement de vCenter Server Appliance (VCSA) en cas de mot de passe racine expiré, car VMware Photon OS ne vous permet pas de le remplacer. Ce problème peut affecter l'installation de vCenter Server Appliance avec les builds de vCenter Server Appliance 6.5 et de vCenter Server Appliance 6.5.0a, ainsi que la restauration basée sur un fichier à partir de sauvegardes, la migration de vCenter Server pour Windows vers VCSA et la mise à niveau d'une version antérieure vers vCenter Server Appliance 6.5, si vous utilisez ces builds.

Ce problème est résolu dans cette version.

Problèmes connus

Pour afficher la liste des problèmes connus relatifs à la version antérieure, reportez-vous à la section Problèmes connus du document Notes de mise à jour de VMware vSphere 6.5.