Le traitement de correction d'un hôte ESXi par rapport à une ligne de base ou à un groupe de lignes de base contenant une ligne de base de mise à niveau peut échouer.

Problème

Un hôte ESXi peut ne pas réussir à effectuer une mise à niveau.

Cause

Lors de la mise à niveau d'un hôte ESXi ayant moins de 10 Mo d'espace libre dans son répertoire /tmp et bien que Update Manager indique que le traitement de correction s'est terminé avec succès, l'hôte ESXi n'est pas mis à niveau.

Solution

  1. Si vous voyez l'échec d'un Agent Deploy, vérifiez que le répertoire /tmp a au moins 10MB d'espace libre.
  2. Répétez le traitement de correction de mise à niveau de l'hôte.