Il se peut que la connexion entre le plug-in Update Manager et le serveur Update Manager ou le système vCenter Server soit interrompue du fait d'une perte de connectivité du réseau ou du redémarrage des serveurs.

Problème

La connexion entre le plug-in Update Manager client et le serveur Update Manager ou le système vCenter Server est interrompue lorsque les serveurs redémarrent ou sont arrêtés. Lorsque ceci se produit, divers symptômes s'observent.

  • Le plug-in Update Manager client affiche une boîte de dialogue de reconnexion et, après 15 à 20 secondes, un message d'échec apparaît. Le plug-in est désactivé.
  • Le plug-in Update Manager client affiche une boîte de dialogue de reconnexion. Après 15 à 20 secondes, la boîte de dialogue disparaît et le plug-in client peut être utilisé.
  • vSphere Client affiche une boîte de dialogue de reconnexion. Après un moment, un formulaire de connexion s'affiche.

Cause

  • Le serveur Update Manager s'arrête et n'est pas disponible pendant plus de 15 à 20 secondes.
  • Le serveur Update Manager redémarre et le service devient disponible dans les 15 à 20 secondes qui suivent.
  • vCenter Server s'arrête.

Solution

  • Si le serveur Update Manager s'est arrêté, démarrez le service Update Manager et réactivez le plug-in Update Manager client.
  • Si le serveur Update Manager a redémarré, attendez qu'il devienne disponible.
  • Si le service vCenter Server s'est arrêté, démarrez le service vCenter Server et activez le plug-in Update Manager client.