Ils se peut que vous puissiez ne pas modifier le mot de passe du dispositif NSX pour les utilisateurs root, admin ou audit.

Problème

Les tentatives de modification du mot de passe du dispositif NSX pour les utilisateurs de root, de admin ou de audit. via vSphere Client peuvent échouer.

Cause

Pendant l'installation de NSX Manager, la procédure n'accepte qu'un seul mot de passe pour les trois rôles. Les tentatives de modification de ce mot de passe peuvent échouer ultérieurement.

Solution

  • Utilisez les NSX API pour modifier les mots de passe.
    Pour plus d'informations, reportez-vous à https://kb.vmware.com/s/article/70691 et au Guide d'administration de NSX-T Data Center.