L'hôte que vous provisionnez avec vSphere Auto Deploy s'arrête au niveau de l'écran de démarrage iPXE.
Problème
Lorsque vous essayez de démarrer un hôte disposant de la fonction vSphere Auto Deploy, le processus de démarrage s'interrompt au niveau de l'écran de démarrage iPXE et le message d'état indique que l'hôte tente d'obtenir l'image ESXi depuis le serveur vSphere Auto Deploy.
Cause
Le service vSphere Auto Deploy est peut-être arrêté ou le serveur vSphere Auto Deploy est inaccessible.
Solution
- Connectez-vous au système sur lequel vous avez installé le serveur vSphere Auto Deploy.
- Vérifiez que le serveur vSphere Auto Deploy est en cours d'exécution.
- Cliquez sur .
- Double-cliquez sur Services pour ouvrir le panneau de gestion des services.
- Dans le champ Services, recherchez le service VMware vSphere Auto Deploy Waiter et redémarrez-le s'il n'est pas en cours d'exécution.
- Ouvrez un navigateur Web et saisissez l'URL suivante, puis vérifiez si le serveur vSphere Auto Deploy est accessible.
https://
Auto_Deploy_Server_IP_Address:
Auto_Deploy_Server_Port/vmw/rdb
Note : Utilisez cette adresse uniquement pour vérifier si le serveur est accessible.
- Si le serveur n'est pas accessible, il est possible que le pare-feu pose problème.
- Essayez de définir des règles d'entrée TCP permissives pour le port du serveur vSphere Auto Deploy.
Le port est 6501 à moins que vous n'ayez précisé un port différent lors de l'installation.
- En dernier recours, désactivez temporairement le pare-feu, puis réactivez-le après avoir vérifié s'il bloque le trafic. Ne désactivez pas le pare-feu sur les environnements de production.
Pour désactiver le pare-feu, tapez la commande
netsh firewall set opmode disable. Pour activer le pare-feu, tapez la commande
netsh firewall set opmode enable.