L'agent vSphere HA se trouvant sur un hôte est à l'état Réseau partitionné. Une intervention utilisateur peut être requise afin de résoudre cette situation.

Problème

Tandis que les machines virtuelles s'exécutant sur l'hôte continuent à être surveillées par les hôtes principaux qui en sont responsables, la capacité de vSphere HA à redémarrer les machines virtuelles suite à une défaillance est affectée. Premièrement, chaque hôte principal a accès à un sous-ensemble d'hôtes, de sorte que chaque hôte dispose d'une capacité de basculement moindre. Deuxièmement, vSphere HA peut être dans l'impossibilité de redémarrer une deuxième machine virtuelle FT suite à une défaillance. Consultez également le dépannage de la disponibilité vSphere.

Cause

Un hôte est signalé partitionné si les deux conditions suivantes se rencontrent :

  • L'hôte principal vSphere HA auquel l'instance de vCenter Server est connectée est dans l'impossibilité de communiquer avec l'hôte en utilisant le réseau de gestion (ou VMware vSAN™), mais est capable de communiquer avec cet hôte par le biais des banques de données de signaux de pulsation qui ont été choisies pour lui.
  • L'hôte n'est pas isolé.

Une partition réseau peut se produire pour différentes raisons, notamment un mauvais balisage VLAN, une panne de commutateur ou de NIC physique, une configuration de cluster avec certains hôtes qui utilisent uniquement IPv4 et d'autres qui utilisent uniquement IPv6, ou des réseaux de gestion pour certains hôtes ayant été déplacés vers un autre commutateur virtuel sans mettre au préalable l'hôte en mode maintenance.

Solution

Corrigez le problème de mise en réseau qui empêche les hôtes de communiquer par le biais des réseaux de gestion.