Votre environnement doit respecter certaines spécifications générales qui prennent en charge l'installation des instances Distributed Execution Manager (DEM).

  • Microsoft .NET Framework 4.5.2 est installé.

  • Microsoft PowerShell 2.0, 3.0 ou 4.0. Certaines mises à niveau ou migrations de vRealize Automation peuvent nécessiter l'installation d'une version plus ancienne ou plus récente de PowerShell en plus de celle que vous utilisez actuellement.

  • Le service Secondary Logon est en cours d'exécution.

  • Aucun pare-feu entre l'hôte DEM et le serveur Windows, ou ports ouverts comme il est décrit dans Configuration requise du port vRealize Automation.

Les serveurs hébergeant les instances DEM Worker peuvent avoir des conditions requises supplémentaires, selon les ressources de provisionnement avec lesquelles elles interagissent.