Une fois que vous vous êtes connecté à vRealize Business for Cloud, un message vous invitant à contacter l'administrateur système pour lui demander les rôles nécessaires peut s'afficher.
Problème
Lorsque vous vous connectez à vRealize Business for Cloud, le message suivant peut s'afficher sur la page Présentation :
Vous n'êtes associé à aucun rôle vRealize Business for Cloud. Contactez l'administrateur système pour qu'il ajoute votre nom d'utilisateur à un groupe vRealize Business afin d'obtenir l'accès correspondant.
Cause
Les rôles vRealize Business for Cloud requis ne vous sont pas octroyés.
Solution
- Connectez-vous au dispositif virtuel VMware Identity Manager à l'adresse https://VMware_Identity_Manager_hostname en tant qu'administrateur.
- Cliquez sur Utilisateurs et groupes.
Les rôles
vRealize Business for Cloud suivants s'affichent dans la liste.
- VCBM_ALL, qui dispose des privilèges administrateur.
- VCBM_VIEW, qui dispose des privilèges en lecture seule.
- Sélectionnez le rôle vRealize Business for Cloud que vous souhaitez attribuer à un utilisateur.
- Sélectionnez Utilisateurs dans ce groupe et cliquez sur Modifier des utilisateurs de ce groupe.
- Recherchez et sélectionnez le nom d'utilisateur auquel vous souhaitez ajouter le rôle.
- Cliquez sur Suivant.
Le nom de l'utilisateur s'affiche dans la section Utilisateurs en cours d'ajout.
- Cliquez sur Enregistrer.
Le nom de l'utilisateur est ajouté à la table Utilisateurs dans ce groupe.