Un message d'erreur s'affiche après l'enregistrement de vRealize Business for Cloud dans vRealize Automation.

Problème

Après l'enregistrement de vRealize Business for Cloud dans vRealize Automation, si vous accédez à Administration > Gestion professionnelle, un message d'erreur java.net.NoRouteToHostException : aucun itinéraire vers l'hôte s'affiche.

Cause

Ce problème se produit si l'adresse IP du dispositif virtuel vRealize Business for Cloud change après l'enregistrement de vRealize Business for Cloud dans vRealize Automation.

Solution

Pour plus d'informations sur la recréation du magasin de clés SSL, reportez-vous à la section Modifier ou remplacer le certificat SSL de vRealize Business for Cloud du Guide d'installation.

Pour plus d'informations sur l'enregistrement de vRealize Business for Cloud, reportez-vous à la section Enregistrer vRealize Business for Cloud dans vRealize Automation du Guide d'installation.

Procédure

  1. Connectez-vous à la console Web vRealize Business for Cloud à l'adresse https://vRealize_Business_for_Cloud_IP_address:5480.
  2. Désinscrivez vRealize Business for Cloud de vRealize Automation. Pour plus d'informations, reportez-vous au lien Annuler l'enregistrement vRealize Business for Cloud dans la section vRealize Automation.
  3. Exécutez l'une des étapes suivantes.
    • Supprimez le dispositif virtuel vRealize Business for Cloud de votre environnement et déployez une nouvelle instance de vRealize Business for Cloud avec une adresse IP statique et un nom de domaine complet.
    • Recréez le fichier du magasin de clés SSL (ssl.keystore).
  4. Enregistrez vRealize Business for Cloud dans vRealize Automation.