La collecte de données échoue après la mise à niveau de vCenter Server.

Problème

Après la mise à niveau du dispositif virtuel vCenter Server vers la version 6.0, la collecte de données vCenter Server échoue.

Cause

Le certificat vCenter Server a été modifié.

Solution

  1. Connectez-vous à l'interface de vRealize Automation à l'adresse https://vRealize_Automation_host_name/vcac/org/tenant_URL à l'aide des informations d'identification d'un administrateur de locataires.
  2. Cliquez sur l'onglet Administration.
  3. Cliquez sur Gestion professionnelle.
    Ignorez cette étape pour l'installation autonome de vRealize Business for Cloud.
  4. Cliquez sur Gérer les connexions au cloud privé.
  5. Sélectionnez vCenter Server et cliquez sur l'icône d'option de modification en regard du serveur que vous souhaitez modifier.
  6. Acceptez le nouveau certificat de vCenter Server.