La collecte de données échoue après la mise à niveau de vCenter Server.
Problème
Après la mise à niveau du dispositif virtuel vCenter Server vers la version 6.0, la collecte de données vCenter Server échoue.
Cause
Le certificat vCenter Server a été modifié.
Solution
- Connectez-vous à l'interface de vRealize Automation à l'adresse https://vRealize_Automation_host_name/vcac/org/tenant_URL à l'aide des informations d'identification d'un administrateur de locataires.
- Cliquez sur l'onglet Administration.
- Cliquez sur Gestion professionnelle.
Ignorez cette étape pour l'installation autonome de
vRealize Business for Cloud.
- Cliquez sur Gérer les connexions au cloud privé.
- Sélectionnez vCenter Server et cliquez sur l'icône d'option de modification en regard du serveur que vous souhaitez modifier.
- Acceptez le nouveau certificat de vCenter Server.