Pendant la connexion à vRealize Business for Cloud, il se peut que la redirection vers VMware Identity Manager échoue.

Problème

Si vous avez enregistré vRealize Business for Cloud dans VMware Identity Manager, il se peut que le message d'erreur suivant s'affiche lorsque vous essayez de vous connecter à vRealize Business for Cloud :Impossible d'accéder à ce site.

Cause

  • Le serveur VMware Identity Manager est inaccessible.
  • Le nom d'hôte de VMware Identity Manager a peut-être changé.
  • Le fichier itfm-oauth.properties à l'emplacement /usr/local/tcserver/vfabric../itbm-server/conf a peut-être été modifié.

Solution

  1. Pour résoudre ce problème, utilisez la procédure appropriée parmi les solutions suivantes.
    • Vérifiez que le serveur VMware Identity Manager est en cours d'exécution.
    • Ré-enregistrez vRealize Business for Cloud dans VMware Identity Manager.