Après la mise à niveau de vRealize Business for Cloud, les informations de catégorisation de vCloud Director ne s'affichent pas dans le programme d'installation mis à niveau.

Problème

Après la mise à niveau de vRealize Business for Cloud, les constructions de l'organisation et les constructions du centre de données virtuel de l'organisation de l'instance enregistrée de vCloud Director ne figurent pas dans vRealize Business for Cloud.

Cause

Le serveur vCloud Director est hors service après la mise à niveau de vRealize Business for Cloud. Par conséquent, le processus de calcul du coût ne s'exécute pas.

Solution

  1. Synchronisez le processus vCloud Director.
    • Cliquez sur Statut dans l'interface utilisateur de vRealize Business for Cloud, puis cliquez sur Mettre à jour maintenant en regard de vCloud Director.
    • Attendez que le processus de calcul du coût automatique suivant s'achève. Par défaut, ce processus s'exécute toutes les heures.
  2. Lancez le calcul du coût.
    • Cliquez sur Statut, puis sur l'option Mettre à jour maintenant pour exécuter le processus de calcul du coût manuellement.
    • Attendez que le processus de calcul du coût automatique suivant s'achève. Par défaut, ce processus s'exécute une fois par jour.
    Ces informations s'affichent après la réussite du processus de calcul du coût.
  3. Dans la section Consommation de l'interface utilisateur, vérifiez que vous pouvez voir les informations basées sur l'organisation.