Après l'enregistrement de vRealize Business for Cloud dans vRealize Automation, l'onglet Gestion professionnelle ne figure plus dans l'interface utilisateur de vRealize Automation.

Problème

Après l'enregistrement de vRealize Business for Cloud dans vRealize Automation et le démarrage du système, l'onglet Gestion professionnelle dans vRealize Business for Cloud n'apparaît pas dans l'interface utilisateur de vRealize Automation. Le message d'erreur suivant s'affiche également :

javax.net.ssl.SSLHandshakeException: java.security.cert.CertificateException:Untrusted certificate chain exception in Administration -> Business Management TAB of vRA integrated setup.

Cause

Ce problème peut se produire pour la raison suivante.

  • L'heure entre les dispositifs virtuels vRealize Automation et vRealize Business for Cloud n'est pas synchronisée.

Solution

Annulez l'enregistrement de vRealize Business for Cloud depuis vRealize Automation, régénérez le certificat auto-signé et enregistrez à nouveau vRealize Business for Cloud dans vRealize Automation. Pour plus d'informations sur la façon de modifier ou de remplacer le certificat SSL, reportez-vous à la section Modifier ou remplacer le certificat SSL de vRealize Business for Cloud du Guide d'installation.