Les données du mois précédent ne sont pas incluses dans le calcul du coût après l'application d'un correctif pour l'échec du calcul du coût.

Problème

Lorsqu'un correctif est appliqué pour un échec de calcul du coût après la fin du mois, le calcul du coût du mois précédent inclut les données du mois en cours pour le calcul des prix du mois précédent.

Cause

Le problème se produit uniquement lorsqu'un correctif pour un échec de calcul du coût est appliqué après la fin du mois. La requête inclut par erreur les données du mois actuel lorsque le calcul du coût est effectué pour le mois précédent.

Solution

  1. Définissez la date système du dispositif virtuel vRealize Business for Cloud sur le dernier jour du mois précédent.
  2. Exécutez le calcul du coût.
  3. Lorsque le calcul du coût atteint la date spécifiée en tant que date système, redéfinissez la date système sur la date actuelle.