Impossible de s'authentifier avec une exception OAuthToken dans l’onglet Gestion professionnelle de vRealize Business for Cloud intégré à vRealize Automation

Problème

Lorsque vous tentez d'accéder à l'onglet Gestion professionnelle dans vRealize Business for Cloud qui est intégré à vRealize Automation, le message d'exception d'authentification suivant s'affiche. org.springframework.security.authentication.BadCredentialsException: Unable to authenticate with OAuthToken! The token is expired.

Cause

Ce problème se produit dans vRealize Automation. Lorsque la session utilisateur expire dans vRealize Automation, l'onglet Gestion professionnelle affiche l'exception d'authentification.

Solution

  1. En mode vRealize Automation, après l'expiration du jeton, si la fenêtre contextuelle de l'exception d'authentification s'affiche dans Gestion professionnelle, déconnectez-vous, puis reconnectez-vous.