Lorsque vous tentez de vous connecter à vRealize Business for Cloud, un échec peut se produire lors de la redirection vers VMware Identity Manager.
Problème
Si vous avez enregistré vRealize Business for Cloud dans VMware Identity Manager, il se peut que le message d'erreur suivant s'affiche lorsque vous essayez de vous connecter à vRealize Business for Cloud : Impossible d'accéder à ce site.
Cause
L'échec de la connexion à vRealize Business for Cloud peut avoir plusieurs raisons.
Le serveur VMware Identity Manager est inaccessible.
Le nom d'hôte de VMware Identity Manager a été modifié.
Le fichier itfm-oauth.properties à l'emplacement /usr/local/tcserver/vfabric../itbm-server/conf a été modifié.
Solution
Pour plus d'informations sur l'enregistrement de vRealize Business for Cloud, consultez la section Enregistrer vRealize Business for Cloud dans VMware Identity Manager la section du Guide d'installation.
Procédure
- Vérifiez que le serveur VMware Identity Manager est en cours d'exécution.
- Ré-enregistrez vRealize Business for Cloud dans VMware Identity Manager.