La mise à niveau de vRealize Log Insight échoue en raison d'un fichier .pak endommagé, d'une licence expirée ou d'un espace disque insuffisant.

Problème

La mise à niveau de vRealize Log Insight échoue et vous obtenez le message d'erreur La mise à niveau a échoué. Échec de la mise à niveau : la signature du fichier PAK n'a pas pu être validée.

Cause

Cette erreur peut avoir les causes suivantes :
  • Le fichier téléchargé n'est pas un fichier .pak.
  • Le fichier .pak téléchargé est incomplet.
  • La licence de vRealize Log Insight a expiré.
  • Le système de fichiers racine du dispositif virtuel vRealize Log Insight ne dispose pas de suffisamment d'espace disque.

Solution

  • Vérifiez que vous téléchargez un fichier .pak.
  • Vérifiez le total de contrôle md5sum du fichier .pak sur le site de téléchargement VMware.
  • Vérifiez qu'au moins une licence valide est configurée sur vRealize Log Insight.
  • Connectez-vous au dispositif virtuel vRealize Log Insight et exécutez df -h pour vérifier l'espace disque disponible.
    Note : Ne placez pas de fichiers dans le système de fichiers racine du dispositif virtuel vRealize Log Insight.