vRealize Log Insight vous informe en cas d'échec de l'envoi d'un événement d'alerte à vRealize Operations. vRealize Log Insight retente d'envoyer l'alerte toutes les minutes, jusqu'à résolution du problème.

Problème

Un symbole rouge avec un point d'exclamation s'affiche sur la barre d'outils de vRealize Log Insight si une alerte n'a pas pu être envoyée à vRealize Operations.

Cause

Des problèmes de connectivité empêchent vRealize Operations vRealize Log Insight d'envoyer des notifications d'alerte à vRealize Operations.

Solution

  • Cliquez sur l'icône rouge pour ouvrir la liste des messages d'erreur, puis faites défiler cette dernière vers le bas pour consulter le dernier message.
    Le symbole rouge sur la barre d'outils disparaît dès que vous ouvrez la liste des messages d'erreur ou si le problème est résolu.
  • Pour résoudre le problème de connectivité avec vRealize Operations, tentez ce qui suit.
    • Vérifiez que le vApp vRealize Operations n'est pas arrêté.
    • Vérifiez que vous pouvez vous connecter à vRealize Operations en utilisant le bouton Tester la connexion sur la page Intégration > vRealize Operations de l'interface utilisateur Web de vRealize Log Insight.
    • Vérifiez que vous disposez des informations d'identification correctes en vous connectant directement à vRealize Operations.
    • Recherchez les éventuels messages concernant des problèmes de connectivité dans les journaux de vRealize Log Insight et de vRealize Operations.
    • Vérifiez qu'aucune alerte n'a été éliminée dans l'interface utilisateur vSphere de vRealize Operations.