Si vous utilisez un disque virtuel de petite taille et que l'archivage n'est pas activé, l'espace disque d'un nœud principal ou travailleur vRealize Log Insight peut s'avérer insuffisant.

Problème

L'espace disque d'vRealize Log Insight est insuffisant si le taux de journaux entrants dépasse 3 % de l'espace de stockage par minute ou lorsque vRealize Log Insight ne peut pas supprimer les compartiments les plus anciens du stockage.

Cause

Dans une situation normale, l'espace disque de vRealize Log Insight ne s'épuise jamais, car le système vérifie toutes les minutes si l'espace disponible est inférieur à 3 %. Si l'espace disponible sur le dispositif virtuel vRealize Log Insight passe en dessous de 3 %, les compartiments de données anciens sont retirés.

Si l'archivage est activé, vRealize Log Insight archive le compartiment avant de le marquer comme archivé et de le retirer ultérieurement. Si l'espace disponible est rempli avant l'archivage et le retrait du compartiment ancien, l'espace disque de vRealize Log Insight arrive à épuisement.

Solution

Vérifiez si l'emplacement d'archivage des données est disponible et dispose de suffisamment d'espace libre. Reportez-vous à Archivage des données.
Note : Si aucune des solutions n'est applicable, contactez le support client.