Vous ne pouvez pas vous connecter à l'interface utilisateur Web de vRealize Log Insight si vous utilisez les informations d'identification Active Directory.
Problème
Un administrateur a correctement ajouté votre compte Active Directory à vRealize Log Insight, mais vous ne pouvez pas vous connecter à vRealize Log Insight avec les informations d'identification du domaine Active Directory.
Cause
Les causes les plus fréquentes sont les suivantes : mots de passe expirés, informations d'identification incorrectes, problèmes de connectivité ou manque de synchronisation entre l'horloge du dispositif virtuel vRealize Log Insight et celle d'Active Directory.
Solution
- Vérifiez que vos informations d'identification sont valides, que votre mot de passe n'a pas expiré et que votre compte Active Directory n'est pas verrouillé.
- Si vous n'avez pas spécifié un domaine à utiliser pour l'authentification Active Directory, vérifiez que vous possédez un compte sur le domaine par défaut stocké dans la configuration vRealize Log Insight la plus récente à /storage/core/loginsight/config/loginsight-config.xml#[number] pour laquelle le [number] est le plus grand.
- Trouvez le fichier de configuration /storage/core/loginsight/config/loginsight-config.xml#[number] le plus récent pour lequel le [number] est le plus grand :
- Vérifiez la connectivité entre vRealize Log Insight et le serveur Active Directory.
- Accédez à Configuration > Authentification, renseignez vos informations d'identification d'utilisateur, puis cliquez sur le bouton Tester la connexion.
- Recherchez les éventuels messages relatifs à des problèmes de DNS dans vRealize Log Insight /var/log/vmware/loginsight/runtime.log.
- Vérifiez que l'horloge de vRealize Log Insight et celle d'Active Directory sont synchronisées.
- Recherchez les éventuels messages relatifs aux variations d'horloge dans vRealize Log Insight /var/log/vmware/loginsight/runtime.log.
- Utilisez un serveur NTP pour synchroniser l'horloge de vRealize Log Insight et celle d'Active Directory.