Tous les agents Endpoint Operations Management nécessitent des fichiers JCE (Java Cryptography Extension) Unlimited Strength Jurisdiction Policy dans le package Java.

Les fichiers Java Cryptography Extension (JCE) Unlimited Strength Jurisdiction Policy sont inclus dans les options d'installation de l'agent JRE Endpoint Operations Management.

Vous pouvez installer un package d'agent Endpoint Operations Management qui ne contient pas de fichiers JRE, ou choisir d'ajouter JRE plus tard.

Si vous sélectionnez une option d'installation sans JRE, vous devez vous assurer que votre package Java comprend des fichiers Java Cryptography Extension (JCE) Unlimited Strength Jurisdiction Policy pour permettre l'enregistrement de l'agent Endpoint Operations Management. Si vous sélectionnez une option d'installation sans JRE et que votre package Java ne comprend pas de fichiers Java Cryptography Extension (JCE) Unlimited Strength Jurisdiction Policy, les messages d'erreur Le serveur est peut-être en panne (ou une adresse IP/un port incorrect a été utilisé) et TLS_RSA_WITH_AES_256_CBC_SHA non pris en charge avec les fournisseurs actuellement installés s'affichent.