VMware vRealize Operations 8.5 | 2021 | Build 18255622

Fichier .pak de mise à niveau de VMware vRealize Operations 7.5 vers la version 8.5 | 2021 | Build 18255620

Remarque : ce fichier .pak de mise à niveau inclut les fichiers de mise à niveau du système d'exploitation de SUSE vers Photon, ainsi que les fichiers de mise à niveau de vApp.

Fichier .pak de mise à niveau de VMware vRealize Operations 8.0.x, 8.1.x, 8.2 et 8.3 vers la version 8.5 | 2021 | Build 18255614

Remarque : ce fichier .pak de mise à niveau inclut les fichiers de mise à niveau du système d'exploitation de Photon vers Photon, ainsi que les fichiers de mise à niveau vApp.

Fichier .pak de mise à niveau de VMware vRealize Operations 8.4 vers la version 8.5 | 2021 | Build 18255614

Remarque : ce fichier .pak de mise à niveau inclut les fichiers de mise à niveau du système d'exploitation de Photon vers Photon, les fichiers de mise à niveau du vApp et les fichiers de mise à niveau de Cloud Appliance.

Outil d'évaluation préalable à la mise à niveau de VMware vRealize Operations 8.5 | 2021 | Build 18176777

VMware vRealize Operations Cloud Appliance 8.5 | 2021 | Build 18255621

Fichier .pak de renouvellement de certificat VMware vRealize Operations version 8.5 | 2021 | Build 18250886

Recherchez fréquemment les ajouts et mises à jour de ces notes.

Nouveautés

Améliorations apportées au produit

vRealize Operations 8.5 offre de nouvelles capacités et des améliorations pour les opérations autonomes afin d'aider les clients à optimiser, planifier et dimensionner VMware Cloud, qui inclut un cloud privé sur site ou VMware SDDC dans plusieurs clouds publics, tels que VMware Cloud on AWS, Azure VMware Solution (AVS) et Google Cloud VMware Engine (GCVE), tout en permettant la surveillance multicloud et la prise en charge des plateformes AWS, Azure Cloud et Google Cloud. Basée sur l'intelligence artificielle (IA), cette version fournit une plate-forme d'opérations unifiées, une optimisation continue des performances, une gestion efficace de la capacité et des coûts, une planification proactive, une correction intelligente sensible aux applications et une gestion de la conformité intégrée. 

Fonctionnalités et capacités

  • Cette version est une version mineure qui fournit des mises à jour de sécurité et des correctifs de bogues.

Documentation

vRealize Operations 8.5 est une version mineure qui fournit des mises à jour de sécurité et des correctifs de bogues. Pour plus d'informations sur les fonctionnalités, reportez-vous à la documentation de vRealize Operations 8.4.

Modifications des mesures et des propriétés

L'article de la base de connaissances suivant décrit toutes les mesures et propriétés modifiées dans vRealize Operations 8.5 :

Mesures ajoutées à vRealize Operations 8.5 

Mesures instanciées

Les mesures instanciées sont désactivées par défaut après le déploiement de vRealize Operations 8.2 ou la mise à niveau vers cette version ou une version ultérieure, ou après l'importation d'une stratégie à partir de versions antérieures. Pour réactiver les mesures instanciées dans vRealize Operations 8.2 ou une version ultérieure, reportez-vous à l'article KB 81119

Spécifications système

Consultez cette section avant de procéder à l'installation ou à la mise à jour de vRealize Operations.

Taille et mise à l'échelle

Les conditions requises en matière de disque, de mémoire et de CPU pour un environnement particulier dépendent du nombre d'objets dans votre environnement et de leur type, mais aussi des données collectées. Cela inclut le nombre et le type d'adaptateurs installés, l'utilisation de la haute disponibilité (HA) et la disponibilité continue (CA), la durée de rétention des données et la quantité des points d'intérêt de données spécifiques. VMware met à jour l'article 2093783 de la base de connaissances avec les informations les plus récentes sur la taille et la mise à l'échelle. L'article de la base de connaissances inclut l'ensemble des maximums et des calculs de feuille de calcul qui fournissent une recommandation basée sur le nombre d'objets et de mesures que vous voulez surveiller.

Formats de déploiement

Vous pouvez déployer vRealize Operations 8.5 à l'aide du dispositif virtuel VMware.

Si vous déployez un dispositif virtuel vRealize Operations, utilisez une instance de VMware vSphere Client pour vous connecter à VMware vCenter Server et déployez le dispositif virtuel via l'instance de vCenter Server. Le dispositif virtuel vRealize Operations doit être déployé sur des hôtes qui sont :

  • ESX/ESXi 6.5 Update 1 ou version ultérieure et géré par VMware vCenter Server 6.5 ou version ultérieure.
  • Si vous disposez d'un dispositif virtuel vRealize Operations déployé sur des hôtes ESXi 6.0 ou version antérieure, vous devez d'abord mettre à niveau l'instance de vCenter Server et ESXi vers la version 6.5 Update 1 ou une version ultérieure, puis effectuer la mise à niveau vers vRealize Operations 8.5.

Versions du matériel

La version minimale du matériel requise pour vRealize Operations 8.x est la version 11. Si votre dispositif virtuel vRealize Operations dispose d'une version du matériel antérieure à la version 11, vous devez d'abord effectuer une mise à niveau vers la version 11 du matériel sur le dispositif virtuel vRealize Operations, puis passer à la version 8.5 de vRealize Operations.

Suites de chiffrement et protocoles

Pour plus d'informations sur les listes de suites de chiffrement et les protocoles appropriés, reportez-vous à la section Suites de chiffrement et protocoles.

Fichier PAK de renouvellement de certificat de VMware vRealize Operations

Le fichier PAK de renouvellement de certificat de VMware vRealize Operations doit être appliqué sur vRealize Operations 8.5 si le certificat interne expire bientôt. Le certificat interne dans vRealize Operations 8.5 est généré lors du déploiement initial. Actuellement, la mise à niveau vers des versions ultérieures de vRealize Operations ne permet pas de mettre à niveau le certificat interne. Reportez-vous à l'article KB 71018.

Authentification simple

L'authentification simple à l'aide de REST API est déconseillée et a été désactivée par défaut dans les déploiements récents de vRealize Operations 8.5. Les instances mises à niveau vers vRealize Operations 8.5 hériteront des mêmes propriétés avant la mise à niveau. Il est préférable d'utiliser une authentification basée sur un jeton. Si vous avez toujours besoin d'activer ou de désactiver l'authentification simple, reportez-vous à l'article suivant : KB 77271 de la base de connaissances.

Application de clés de licence

IMPORTANT : une nouvelle clé de licence est requise pour mettre à niveau vRealize Operations 7.0 et versions ultérieures. Toutes les clés de licence, à l'exception de vRealize Operations for Horizon, de vSOM Enterprise Plus et de ses modules complémentaires, sont rendues non valides. Le produit fonctionne en mode d'évaluation jusqu'à ce qu'une nouvelle clé de licence valide, qui peut être obtenue à partir du portail MyVMware, soit installée. Après vous être connecté à l'interface utilisateur de vRealize Operations, si vous constatez que vous utilisez une licence d'évaluation, pensez à faire une demande de nouvelle licence avant la fin de la période d'évaluation de 60 jours. 

Pour plus de détails sur les droits des différentes éditions de vRealize Operations, reportez-vous au tableau de comparaison des éditions via le lien suivant : https://www.vmware.com/products/vrealize-operations.html.

Conformité SDDC 

Pour garantir la conformité de vos objets vSphere, VMware Cloud on AWS et vSAN 7.0, 6.7 et 6.5, ainsi que des objets NSX-T 2.3, 2.4 et 2.5, et NSX-V 6.3.x et 6.4.x, vRealize Operations 8.5 inclut des alertes de conformité dans le Guide de configuration de la sécurité de VMware vSphere versions 6.7 Update 1 et 6.5. Ces alertes du guide de configuration de la sécurité sont basées sur les types d'objets correspondants. Certains symptômes et alertes sont disponibles uniquement pour la compatibilité descendante avec les versions antérieures de vSphere, même si la version actuelle prend en charge la dernière version du Guide de configuration de sécurité de vSphere 6.7, Update 1. 

Remarque : Les règles de conformité fonctionneront également sur les objets vSphere 7.0. Toutefois, ces règles se basent sur le Guide de configuration de la sécurité de vSphere 6.7, mise à jour 1. 

Assistance pour les solutions

Outre les solutions VMware (vSphere, solution de gestion des opérations du point de terminaison et vRealize Log Insight), VMware Marketplace présente de nombreuses autres solutions. Ces solutions fonctionnent avec un seul ou plusieurs nœuds de dispositif virtuel.

Compatibilité des produits VMware

Remarque : laMatrice d'interopérabilité des produits VMware fournit des détails sur la compatibilité de vRealize Operations avec les produits VMware.

Remarque : pour plus d'informations sur la compatibilité du mode FIPS, consultez les notes de bas de page dans la matrice d'interopérabilité. Le produit ne fonctionne pas en mode FIPS si les notes de bas de page indiquent qu'il ne fonctionne pas en mode FIPS.

Prise en charge des navigateurs

Cette version de vRealize Operations prend en charge tous les navigateurs Web actuels, bien que seuls les navigateurs répertoriés ci-après aient été testés avec cette version :

  • Google Chrome : versions 87 et 89
  • Mozilla Firefox : Versions 86 et 87
  • Microsoft Edge : versions 88 et 89
  • Safari : versions 13 et 14

Installation et mise à niveau de vRealize Operations 

La mise à niveau vers vRealize Operations 8.5 réinitialise le contenu prêt à l'emploi dans le cadre de la mise à niveau logicielle, même si la case Réinitialiser le contenu par défaut n'est pas cochée lors de la mise à niveau. Cela signifie que les modifications apportées par l'utilisateur au contenu par défaut (définition d'alertes, définition de symptômes, recommandations, stratégies, vues, tableaux de bord, widgets et rapports) sont effacées. Vous devez cloner ou sauvegarder le contenu avant d'effectuer la mise à niveau vers vRealize Operations 8.5.

Remarque : il existe trois fichiers .pak différents pour effectuer la mise à niveau vers vRealize Operations 8.5 :

  • Pour procéder à la mise à niveau de vRealize Operations Manager 7.5 vers vRealize Operations 8.5, vous devez télécharger et appliquer le fichier .pak vRealize Operations Manager - Virtual Appliance upgrade for 7.5.
  • Pour effectuer la mise à niveau de vRealize Operations 8.0, 8.0.1, 8.1, 8.1.1, 8.2 ou 8.3 vers la version 8.5, vous devez télécharger et exécuter le fichier .pak vRealize Operations Manager - Virtual Appliance upgrade for 8.0.x, 8.1.x, 8.2 and 8.3.
  • Pour procéder à la mise à niveau de vRealize Operations Manager 8.4 vers la version 8.5, vous devez télécharger et appliquer le fichier .pak vRealize Operations Manager - Virtual Appliance upgrade for 8.4.

Remarque : lors de la mise à niveau vers vRealize Operations 8.5, la taille nécessaire de la partition racine pour Photon OS est de 20 Go. Pour plus d'informations sur cette exigence, reportez-vous à KB 75298.

Il est toujours recommandé d'exécuter l'outil d'évaluation de pré-mise à niveau avant une mise à niveau. Le rapport d'évaluation pré-mise à niveau qui est généré vous indiquera les remplacements recommandés. Cet outil vous fournit une analyse d'impact suite à la réduction des mesures dans plusieurs versions du produit. Pour plus d'informations sur l'utilisation de l'outil d'évaluation préalable à la mise à niveau, consultez l'article KB 84286

Pour obtenir des informations sur la mise à niveau de vRealize Operations, consultez le Centre de mise à niveau de vRealize Operations. Consultez la Matrice du cycle de vie des produits de VMware pour plus d'informations sur les versions de vRealize Operations prises en charge.

Le Centre d'information vRealize Operations contient des informations détaillées sur l'installation et les mises à jour logicielles.

Reportez-vous au Guide de déploiement et de configuration de vApp vRealize Operations, qui fournit des instructions pour un dispositif virtuel vRealize Operations avant d'installer ou de mettre à jour vRealize Operations.

Déployez en une seule fois vSphere with Operations Management (toutes les éditions) et vRealize Operations Standard.

Déployez en une seule fois vCloud Suite/vRealize Suite Standard, Advanced ou Enterprise et vRealize Operations édition Advanced ou Enterprise.

Remarque : vous pouvez également installer vRealize Operations à l'aide de vRealize Suite Lifecycle Manager. Pour plus d'informations, consultez Création d'un environnement. Pour automatiser l'installation, la configuration, la mise à niveau, les correctifs, la gestion de la configuration, la correction et la santé des décalages au sein d'une console unique, écran unique, vous pouvez utiliser vRealize Suite Lifecycle Manager. Si vous êtes un nouvel utilisateur, cliquez ici pour installer vRealize Suite Lifecycle Manager. Il fournit aux responsables informatiques des ressources administrateur cloud afin qu'ils puissent se concentrer sur les initiatives stratégiques, tout en améliorant le retour sur investissement (TTV), la fiabilité et la cohérence.

Consultez la rubrique Problèmes de mise à niveau et d'installation pour en savoir plus sur les problèmes liés à l'installation de vRealize Operations ou à la mise à jour du logiciel.

Mise à niveau des agents de gestion des opérations de point de terminaison

Après la mise à niveau de vRealize Operations 8.1.1 ou versions antérieures vers vRealize Operations 8.5, il est nécessaire de mettre à niveau les agents de gestion des opérations de point de terminaison à l'aide des agents de version 8.2.

Comme les builds d'agent de gestion des opérations de point de terminaison pour la version 8.5 sont les mêmes que pour la version 8.2, vous pouvez télécharger les agents de gestion des opérations de point de terminaison à partir de la page de téléchargement de vRealize Operations 8.2. Pour mettre à niveau les agents de gestion des opérations de point de terminaison à partir de l'interface utilisateur d'administration de vRealize Operations, reportez-vous à a la section Mise à niveau des agents de gestion des opérations de point de terminaison. Pour mettre à niveau des agents individuels, reportez-vous à l'article KB 2137709.

Si vous effectuez une mise à niveau de vRealize Operations 8.2, 8.3 ou 8.4 vers la version 8.5, vous n'avez pas besoin de mettre à niveau les agents de gestion des opérations de point de terminaison.

Source d'authentification Active Directory

La connexion à vRealize Operations avec un nom court ne sera réussie que si le suffixe de domaine du nom d'utilisateur correspond au nom de domaine spécifié dans l'option Nom unique de base. Sinon, le nom d'utilisateur complet et le suffixe de domaine sont requis lors de la connexion. Pour plus d'informations, voir l'article KB 68131.

Problèmes résolus

  • Lorsqu'une instance de SDDC sur VMware Cloud on AWS dispose d'hôtes i3 et i3en, les dépenses des composants privilégient les hôtes i3en.

    Lorsqu'une instance de SDDC sur VMware Cloud on AWS dispose d'hôtes i3 et i3en, les dépenses de composant pour les hôtes i3 sont prises en compte pour le calcul du taux horaire au niveau de la région. Cela entraîne des clusters avec des hôtes i3en dont le coût est légèrement plus élevé et des clusters avec des hôtes i3 dont le coût est légèrement inférieur.

     

  • La réinitialisation ne fonctionne pas pour les clouds VMware Cloud Foundation

    La réinitialisation ne fonctionne pas pour les clouds VMware Cloud Foundation depuis la page Administration > Configuration > Paramètres de coût > Fournisseurs de cloud.

     

  • Valeur de résumé incorrecte du facteur déterminant du coût de l’infrastructure matérielle de serveur HCI

    Une fois que vous avez enregistré le coût de la page HCI, le résumé de HCI sur la page Résumé ne correspond pas au résumé de la page HCI et est incorrect.

     

  • Les données ne sont pas collectées pour tous les objets Azure.

    Les données ne sont pas collectées pour les régions qui ne disposent pas d'objet. Cependant, il arrive que des objets tels que les machines virtuelles, les comptes de stockage, les cartes réseau virtuelles, etc. ne reçoivent pas de données pendant un certain temps, mais ils reviendront automatiquement à un état de collecte. 

Problèmes connus

Les problèmes connus sont classés comme suit.

Problèmes de mise à niveau et d'installation
  • Une erreur se produit si vous modifiez des indicateurs lors du déploiement d'un proxy cloud dans vCloud Director.  

    Une erreur se produit si vous modifiez les indicateurs « Collecteur distant » et « IPv6 » qui peuvent apparaître lors du déploiement du proxy cloud dans vCloud Director.

    Solution : ne modifiez pas les indicateurs « Collecteur distant » et « IPv6 » qui peuvent apparaître lorsque vous déployez un proxy cloud.

  • L'assistant Mettre les nœuds hors ligne s'affiche lorsque vous tentez de mettre en ligne un nœud RC hors ligne

    Si vous essayez de remettre un nœud RC en ligne après l'avoir mis hors ligne, lorsque vous cliquez sur le bouton Mettre le nœud hors ligne/en ligne, l'assistant Mettre les nœuds hors ligne s'affiche à la place de l'assistant Mettre les nœuds en ligne.

    Solution : Si l'état du nœud est toujours défini comme En cours d'exécution ou En ligne après avoir été mis hors ligne, patientez quelques instants, puis actualisez manuellement les données dans la vue à partir du menu supérieur pour obtenir l'état le plus récent du nœud. Une fois que l'état approprié Non exécuté s'affiche, le bouton Mettre le nœud hors ligne/en ligne fonctionnera comme prévu.

  • L'installation d'un module de gestion échoue sur un nœud récemment ajouté

    Après la mise à niveau vers vRealize Operations 8.5, l'installation du module de gestion échoue sur un nœud récemment ajouté.

    Solution : Mettez à niveau les modules de gestion vers leur dernière version, puis ajoutez un nœud.

  • Échec de la mise à niveau vers vRealize Operations 8.5 pour les instances avec une configuration Wavefront

    Si vous utilisez vRealize Operations 7.5 ou une version antérieure avec Wavefront, vous ne pouvez pas effectuer la mise à niveau vers vRealize Operations 8.5, car la mise à niveau échoue.

    Solution : Aucun

  • La mise à niveau peut échouer si certains des nœuds sont en cours d'exécution sur des machines virtuelles avec le fuseau horaire US/Pacifique-nouveau

    Les systèmes de base de données PostgreSQL ne prennent plus en charge le fuseau horaire US/Pacifique-nouveau, qui était simplement un alias pour le fuseau horaire États-Unis/Los_Angeles. Si certains des nœuds vRealize Operations sont en cours d'exécution sur des machines virtuelles avec le fuseau horaire US/Pacifique-nouveau, la mise à niveau peut échouer.

    Solution : Changez les fuseaux horaires de la machine virtuelle d'US/Pacifique-nouveau à États-Unis/Los_Angeles, puis effectuez la mise à niveau.

Problèmes généraux
  • L'appel GET/PUT sur l’infrastructure matérielle de serveur HCI entraîne un résumé incorrect (coût total)

    L'appel GET/PUT sur l'infrastructure matérielle de serveur HCI utilisant les nouvelles apis de suite internes /suite-api/internal/costdrivers/servergroups entraîne un résumé incorrect (coût total).

    Solution : Aucun

  • Si vous modifiez le certificat Web vRealize Operations, certaines instances d'adaptateur peuvent arrêter la collecte

    Certaines instances d'adaptateur peuvent arrêter la collecte après une mise à jour du certificat Web via l'API ou depuis l'interface utilisateur d'administration vRealize Operations.

    Solution : arrêtez et démarrez les adaptateurs impactés.

  • Le tri par nom dans une vue entraîne un comportement inattendu.

    Lorsque vous modifiez une vue et que vous effectuez un tri par nom, le nombre de machines virtuelles affichées est supérieur à ce qui est configuré.

    Solution : Aucun

  • L'activation ou la désactivation simultanée de plug-ins lors de la surveillance d'applications à l'aide de suite-api ne fonctionne pas.

    Lors de la surveillance d'applications à l'aide de suite-api, lorsque vous activez ou désactivez des plug-ins simultanément, l'activation ou la désactivation du plug-in ne fonctionne pas. Une exception est consignée dans le fichier ucpapi.log.

    Solution : prévoyez un intervalle d'une seconde entre chaque thread lors de l'activation ou de la désactivation des plug-ins à l'aide de suite-api.

  • Lorsque vous obtenez l'état de configuration d'une instance d'application à l'aide d'un appel d'API REST, un état incorrect est renvoyé lorsque la même configuration a été installée ou désinstallée précédemment.

    Si vous avez installé ou désinstallé une instance d'application et que vous l'avez ensuite désinstallée ou installée, l'API renvoie « ENVOI » lorsque vous essayez d'obtenir l'état de configuration de l'installation ou de la désinstallation de l'instance d'application en utilisant « GET/api/applications/agents/services/{taskId}/status ».

    Solution : lors de l'obtention de l'état de configuration de l'instance d'application à l'aide de l'API « GET/api/applications/agents/services/{taskId}/status », assurez-vous d'utiliser l'ID de tâche effectuée le plus récent. Le résultat des appels avec des ID plus anciens est indéfini.

  • La prévisualisation d'une vue ne fonctionne pas correctement.

    Lorsque vous essayez de prévisualiser une vue qui n'a pas été ouverte récemment, la prévisualisation ne s'affiche pas.

    Solution : Cliquez sur Exemple de données, puis n'importe où sur l'écran pour afficher la prévisualisation. Actualisez ensuite l'onglet de votre navigateur, afin que la solution s'applique aux autres vues dans le volet de gauche, qui ne disposent pas d'une source de prévisualisation spécifiée.

  • Lorsque vous effectuez une mise à niveau de vRealize Operations 8.1 vers la version 8.5, le service applicatif Cassandra s'affiche en tant qu'application Java dans la colonne Services détectés/configurés de l'onglet Gérer les agents.

    Lors de la surveillance d'applications, après avoir effectué une mise à niveau de vRealize Operations 8.1 vers la version 8.5, le service applicatif Cassandra s'affiche en tant qu'application Java dans la colonne Services détectés/configurés de l'onglet Gérer les agents. Cela se produit si le service applicatif Cassandra est configuré pour la surveillance dans vRealize Operations 8.1, à l'aide du plug-in Java générique de vRealize Application Remote Collector.

    Solution : Désactivez le plug-in Java avant de mettre à niveau l'agent de vRealize Application Remote Collector sur la machine virtuelle. Après la mise à niveau de l'agent de vRealize Application Remote Collector, le plug-in Cassandra sera détecté et pourra ensuite être activé.

  • Les paramètres de langue du système affectent la détection de services.

    La détection de services peut ne pas fonctionner si la langue du système n'est pas définie sur Anglais. Pour les langues autres que l'anglais, les valeurs d'état de connexion réseau peuvent être différentes des constantes définies dans les RFC standard.

    Solution : Aucun

  • Reconfiguration du widget Prix du projet si l'intégration de vRealize Automation 8.x est désactivée, puis réactivée

    Des données sont manquantes dans le widget Prix du projet du tableau de bord Présentation du prix du projet d'automatisation du Cloud lorsque vous désactivez,
    puis réactivez une intégration existante de vRealize Automation 8.x.

    Solution : reconfigurez le widget Prix du projet en procédant comme suit :

    1. Une fois que vous avez désactivé, puis réactivé l'intégration de vRealize Automation 8.x, accédez à Tableaux de bord > vRealize Automation 8.x > tableau de bord Présentation du prix du projet d'automatisation du Cloud.
    2. Modifiez le widget Prix du projet.
    3. Accédez à la section Données d'entrée.
    4. Sélectionnez le bouton + (Ajouter un objet) et l'objet CAS World dans l'adaptateur de vRealize Automation 8.x > CAS World .
    5. Cliquez sur OK.
    6. Accédez au Données de sortie dans le même mode de configuration du widget. Recherchez et sélectionnez l'objet Vue du prix du projet CAS dans la liste.
    7. Enregistrez le widget.
  • L'adaptateur de publication HTTP est obsolète dans vRealize Operations 7.0 et les versions ultérieures

    La réactivation de l'adaptateur de publication HTTP peut provoquer des failles de sécurité dans vRealize Operations.

    Solution : Suivez les étapes décrites dans l'article KB 60328 de la base de connaissances.

  • Lors de la surveillance des applications, vous ne pouvez pas activer un plug-in possédant les mêmes champs avant la suppression de la configuration du plug-in

    Un message d'erreur s'affiche dans l'interface utilisateur de vRealize Operations. Il contient les éléments suivants : « Impossible de mettre à jour la ressource : Une ressource portant la même clé existe déjà ».

    Solution : Supprimez manuellement la configuration du plug-in existante, puis poursuivez l'activation du plug-in. Si le problème persiste, supprimez la ressource correspondante de l'inventaire.

  • La mise à niveau de vRealize Operations de la version 7.5 vers la version 8.5 entraîne une modification du facteur déterminant du coût de licence

    Lorsque vous effectuez la mise à niveau de vRealize Operations de la version 7.5 vers la version 8.5, une modification est apportée au facteur déterminant du coût de licence entre la page Résumé et la page Facteur déterminant du coût de licence.

    Solution : vous pouvez définir le coût sur l'ancienne valeur (365 $) sur la page Facteur déterminant du coût de licence.  

  • Le score de conformité d'un utilisateur avec une visibilité limitée sur les objets est le même que pour un utilisateur disposant d'une visibilité complète sur les objets

    Le score de conformité est calculé pour les objets qui ne sont pas visibles (non attribués) pour l'utilisateur actuel.

    Solution : Réalisez les étapes suivantes :

    1. Créez un groupe personnalisé avec des objets visibles (attribués) pour l'utilisateur.
    2. Pour ce groupe, appliquez une stratégie dans laquelle l'ensemble requis de définitions d'alertes de conformité est activé.
      Si cet ensemble est activé dans une seule stratégie active (celle qui est appliquée au groupe personnalisé), l'évaluation de conformité basée sur ces définitions d'alertes affiche le score correct.

     

  • La collecte de Management Pack for Microsoft Azure échoue lorsque la connexion réseau expire

    Lorsque Management Pack for Microsoft Azure envoie une demande au portail Azure et que le temps de lecture de cette dernière par le portail dépasse la valeur du délai d'expiration du SDK Azure, la collecte de l'instance de l'adaptateur échoue. La collecte reprend lorsque le problème de délai d'expiration du réseau est résolu ou lorsque le portail Azure peut lire la demande.

    Solution : Aucun

  • Les objets tels que les images et les icônes associées au Management Pack for SDDC Health, Management Pack for OpenStack et Management Pack for SRM ne s'affichent pas 

    Après la mise à niveau de vRealize Operations, si vous montez en charge un cluster vRealize Operations alors que Management Pack for OpenStack 5.0 ou Management Pack for SRM 8.1 ou Manager Pack for SDDC Health 5.0 est installé et que vous ajoutez un autre nœud vRealize Operations, certains objets, tels que les images et les icônes associées aux modules de gestion, sont manquants.

    Solution : les utilisateurs disposant d'une instance de Management Pack for OpenStack, Management Pack for SRM ou Management Pack for SDDC Health doivent désinstaller les modules de gestion avant de mettre à niveau vRealize Operations.

  • Les alertes de l'adaptateur vSAN correspondant aux tests de contrôle d'intégrité vSAN ne sont pas annulées si le test est supprimé de vSAN Health Service.

    vRealize Operations ne peut pas détecter et annuler les alertes supprimées.

    Solution : annulez manuellement l'alerte à partir de l'interface utilisateur de vRealize Operations.

  • Lors de l'utilisation d'Internet Explorer 11 pour accéder aux pages et tableaux de bord de l'onglet Log Insight, les données sont bloquées

    Lors de l'utilisation d'Internet Explorer 11 pour accéder aux pages et tableaux de bord de l'onglet Log Insight, les données sont bloquées et la page reste vierge.

    Solution : utilisez le navigateur Firefox ou Chrome.

  • Il arrive que les rapports créés soient vides

    Si vous vous connectez à vRealize Operations avec les informations d'identification de vCenter Server et que vous créez un rapport, ce dernier est toujours vide.

    Solution : Aucun

  • Malgré la suppression des certificats d'instance de l'adaptateur UCP, les utilisateurs peuvent exécuter des actions

    Si des utilisateurs suppriment des certificats d'instance de l'adaptateur UCP, ils peuvent toujours exécuter des actions, telles que démarrer et arrêter un agent, configurer des vérifications à distance, etc.

    Solution : Aucun

Problèmes liés à l'interface utilisateur
  • L'option Last Year du sélecteur de date n'est pas intuitive

    L'option Last Year du sélecteur de date indique que la plage horaire démarre à la fin du mois précédent et remonte sur une année. Elle n'indique pas une plage horaire qui couvre une année depuis la date du jour ou la totalité de l'année précédente.

    Solution : Aucun

  • Un fichier de rapport PDF peut ne pas inclure toutes les données d'un widget doté d'une barre de défilement

    Lorsque vous générez un rapport qui contient un tableau de bord personnalisé avec un widget doté d'une barre de défilement, il est possible que le fichier PDF téléchargé n'inclue pas toutes les données du widget.

    Solution : Augmentez la hauteur du widget dans le tableau de bord afin d'accueillir toutes les données.

check-circle-line exclamation-circle-line close-line
Scroll to top icon