Une tâche d'action de suppression des snapshots inutilisés a un état Échec dans la liste Tâches récentes.

Problème

L'action de suppression des snapshots inutilisés n'a pas abouti.

La liste Tâches récentes indique qu'une action de suppression des snapshots inutilisés a un état de tâche Échec. Lorsque vous consultez la liste des messages correspondant au travail sélectionné, vous voyez le message suivant.

Échec de suppression du snapshot, l'attente de la réponse a expiré après :[120] secondes, impossible de confirmer la suppression.

Cause

Le processus de suppression de snapshot implique l'attente de l'accès aux banques de données. Le temps d'attente d'accès à la banque de données et de suppression du snapshot est de 600 secondes. Si la demande de suppression n'est pas transmise à la banque de données avant l'expiration de ce délai d'attente, l'action de suppression du snapshot n'aboutit pas.

Solution

  1. Pour déterminer si le snapshot a été supprimé, vérifiez son état dans vCenter Server.
  2. Dans la négative, envoyez la demande de suppression du snapshot ultérieurement.