Vous risquez de voir des icônes d'état incohérentes ou des messages d'erreur dans vRealize Operations Manager si vous ne procédez pas à une mise à niveau vers les versions compatibles de vRealize Operations Manager et vRealize Application Remote Collector.

Problème

Problèmes d'interface utilisateur vRealize Application Remote Collector
  • Vous ne pouvez pas mettre à jour la machine virtuelle de point de terminaison pour qu'elle dispose de la dernière version de l'agent vRealize Application Remote Collector.
  • Si vous démarrez/redémarrez une machine virtuelle après avoir mis à niveau le vRealize Application Remote Collector, vous ne pouvez pas activer l'application qui vient d'être détectée. Un message d'erreur s'affiche si vous essayez de l'activer.
Gérer les problèmes d'interface utilisateur vRealize Application Remote Collector
  • Une option permettant de mettre à jour l'agent de point de terminaison s'affiche, mais vous ne pouvez pas effectuer la mise à jour.
  • Les services pris en charge dans les dernières versions de vRealize Application Remote Collector ne peuvent pas être détectés.

Cause

Le premier lot de problèmes se produit car l'application vRealize Application Remote Collector est mise à niveau vers la dernière version, alors que la version de l'application vRealize Operations Manager est une ancienne version.

Le deuxième lot de problèmes se produit car l'application vRealize Operations Manager est mise à niveau vers la dernière version, alors que l'application vRealize Application Remote Collector version 1.x est installée.

Solution

  • Procédez à la mise à niveau vers les versions compatibles de vRealize Operations Manager et vRealize Application Remote Collector.
    Note : Pour plus d'étapes de dépannage, consultez : Dépannage de l'installation de l'agent.