Après la mise à niveau de vCenter Server qui contient le dispositif virtuel vSphere Replication 5.8, l'interface utilisateur de vSphere Replication n'est plus visible dans vSphere Web Client.

Problème

Si vous mettez à niveau un dispositif vSphere Replication qui s'exécute dans un système vCenter Server 5.1.x, et mettez ensuite à niveau vCenter Server vers la version 5.5, les composants de l'interface utilisateur associés à vSphere Replication ne sont plus visibles dans l'interface de vSphere Web Client.

Cause

Ce problème se produit parce qu'après la mise à niveau de l'instance de vCenter Server vSphere Replication doit mettre à jour son enregistrement d'extension dans vCenter Server.

Solution

  1. Utilisez un navigateur pris en charge pour vous connecter à l'interface VAMI (virtual appliance management interface) du dispositif vSphere Replication qui est géré par le système vCenter Server mis à jour.

    L'URL de l'interface VAMI est https://vr_appliance_address:5480. Pour une liste de navigateurs pris en charge par l'interface VAMI de vSphere Replication, reportez-vous à https://www.vmware.com/support/developer/studio/studio25/release_notes.html.

  2. Dans l'onglet VR, cliquez sur Configuration.
  3. Sous Actions, cliquez sur Enregistrer et redémarrer.
  4. Une fois les opérations d'enregistrement et de redémarrage effectuées, déconnectez-vous de l'interface VAMI.
  5. Effacez le cache du navigateur, déconnectez-vous de vSphere Web Client et reconnectez-vous.