Le système de fichiers racine du dispositif vSphere Replication bascule en mode read-only et vous ne pouvez pas vous connecter.

Problème

Le serveur vSphere Replication ne peut pas mettre à jour sa base de données et ne répond plus. La connexion via VRMS Appliance Management Interface, SSH ou la console échoue. Les tentatives d'utilisation de la console du dispositif afin de se connecter provoquent le message d'erreur suivant :

Système de fichiers en lecture seule.

Cause

Pour empêcher la corruption des données, le dispositif vSphere Replication est configuré pour passer son système de fichiers racine en mode read-only lorsqu'il détecte un problème avec le stockage sous-jacent.

Solution

  1. Solutionnez le problème de stockage ou utilisez Storage vMotion pour migrer le dispositif vSphere Replication vers un autre stockage.
  2. Redémarrez le dispositif vSphere Replication.
  3. Vérifiez que vous pouvez vous connecter à l'aide de VRMS Appliance Management Interface, de l'interface utilisateur et de la console du dispositif.