Un message d'erreur s'affiche lorsque vous tentez de configurer une réplication entre deux sites, bien que les deux sites soient couplés.
Problème
Si deux sites sont couplés et, alors que vSphere Web Client est ouvert sur le site source, vous redémarrez le système vCenter Server et le serveur de gestion vSphere Replication sur le site cible, lorsque vous tentez de configurer une réplication de la source vers le site cible, la tâche de configuration échoue avec le message d'erreur suivant :
Impossible de vérifier les informations d'identification de connexion. L'infrastructure du service d'authentification ne répond pas.
Le message d'erreur suivant figure dans le fichier journal HMS sur le site cible redémarré :
L'appel VMOMI ne contient pas d'ID de session HMS.
Le message d'erreur suivant figure dans le fichier journal HMS sur le site source :
Impossible de vérifier les informations d'identification. L'infrastructure du service d'authentification a échoué.
Cause
Lorsque vous établissez une connexion entre deux sites, la connexion est mise en cache dans la session utilisateur sur les deux sites. Lorsque vous redémarrez le système vCenter Server et le serveur vSphere Replication Management Server sur le site cible, les informations sur les sessions utilisateur sont ignorées. Comme vSphere Web Client est ouvert et connecté au site source, les données de connexion restent mises en cache dans vSphere Replication Management Server. Lorsque vous configurez une réplication, le site source tente de se connecter au site cible en utilisant les données de connexion mises en cache. Le site cible interprète les données comme étant périmées et arrête le thread de reconnexion.
Solution
- Actualisez l'interface utilisateur de Site Recovery.
- Déconnectez l'interface utilisateur de Site Recovery et reconnectez-la.