Durante un ripristino, alcune macchine virtuali non vengono ripristinate e viene visualizzato un errore di timeout durante la personalizzazione della rete.

Problema

Durante il ripristino, alcune macchine virtuali non vengono ripristinate entro il periodo di timeout predefinito di 120 secondi.

Causa

Questo problema si verifica per uno dei motivi seguenti.

  • Il pacchetto di VMware Tools non è installato nella macchina virtuale in corso di ripristino.
  • Nel cluster del sito di ripristino si verifica un utilizzo elevato delle risorse durante il tentativo di ripristinare più macchine virtuali contemporaneamente. In questo caso, è possibile aumentare i valori di alcune impostazioni di timeout per concedere più tempo per il completamento delle attività. Vedere Modifica delle impostazioni di ripristino.

Soluzione

  1. Verificare che VMware Tools sia installato nella macchina virtuale in corso di ripristino.
  2. Controllare la capacità disponibile nel sito di ripristino.
    Se nel sito di ripristino si verifica un utilizzo elevato delle risorse, l'aumento del periodo di timeout per la personalizzazione del guest può risolvere il problema.
    1. In vSphere Client, fare clic su Site Recovery > Apri Site Recovery.
    2. Nella scheda Home di Site Recovery, selezionare una coppia di siti e fare clic su Visualizza dettagli.
    3. Nel riquadro a sinistra, fare clic su Configura > Impostazioni avanzate > Ripristino.
    4. Selezionare un sito e fare clic su Modifica per modificare le impostazioni del sito di ripristino.
    5. Aumentare il parametro recovery.customizationTimeout specificando un valore maggiore del valore predefinito di 600 secondi.
    6. Aumentare il parametro recovery.powerOnTimeout specificando un valore maggiore del valore predefinito di 300 secondi.
  3. Eseguire di nuovo il ripristino.