Non è possibile connettersi all'interfaccia vSphere Client per l'SDDC.
Problema
Quando si fa clic sul collegamento nella scheda di connessione per aprire l'interfaccia vSphere Client in vCenter Server, il browser segnala che il sito non può essere raggiunto.
Causa
Per impostazione predefinita, il firewall del gateway di gestione è impostato in modo da negare tutto il traffico tra Internet e vCenter Server. Verificare che siano presenti le regole firewall appropriate.
Soluzione
- ♦ Creare le seguenti regole firewall.
Tabella 1. Regole firewall richieste per vCenter Access Caso d'uso Servizio Origine Destinazione Consentire l'accesso ai vCenter Server da Internet. Utilizzare per l'accesso a vSphere Client generale e per monitorare vCenter Server.
HTTPS indirizzo IP pubblico vCenter Consentire l'accesso a vCenter Server tramite il tunnel VPN. Richiesto per la VPN del gateway di gestione, la Modalità collegata ibrida e la Libreria dei contenuti.
HTTPS Indirizzo IP o blocco CIDR dal data center in locale vCenter Consente di accedere dal vCenter Server cloud ai servizi locali come Active Directory, Controller dei servizi della piattaforma e Libreria dei contenuti. Qualsiasi vCenter Indirizzo IP o blocco CIDR dal data center in locale.