Un test per raggiungere una porta specifica in

Problema

Un test per la connettività a una porta specifica in un determinato FQDN non riesce e viene visualizzato il messaggio Timeout della connessione alla porta numero-porta.

Figura 1. Esempio di errore del test di raggiungibilità della porta

Causa

Le potenziali cause di questo errore potrebbero essere:
  • Una regola del firewall nell'SDDC cloud o nel data center locale potrebbe bloccare l'accesso alla porta.
  • Il sistema remoto con l'FQDN specifico è disattivato.

Soluzione

  1. Controllare le regole del firewall impostate nella Console VMC per assicurarsi che non blocchino l'accesso alla porta specificata.
  2. Controllare le regole del firewall locale per assicurarsi che non blocchino l'accesso alla porta specifica.
  3. Verificare che il sistema remoto sottoposto a ping sia acceso e funzionante e, se necessario, accenderlo o riavviarlo.