La sincronizzazione delle risorse di Horizon 7, Horizon 6 o View con VMware Identity Manager non viene eseguita correttamente o è molto lenta.
Problema
Non è possibile sincronizzare le risorse di Horizon 7, Horizon 6 o View con VMware Identity Manager. La sincronizzazione è molto lenta o il processo non viene eseguito correttamente e viene visualizzato un messaggio di errore simile ai seguenti.
Impossibile completare la sincronizzazione di View a causa di un problema con il server di connessione a View: Impossibile eseguire l'autenticazione nel broker di View a causa di un problema relativo alla directory
Impossibile completare la sincronizzazione di View a causa di un problema con il server di connessione a View: Impossibile eseguire la query su un broker nel pod per le informazioni su pool e permessi. Verificare la connettività con il pod di View.
Causa
Questo problema si verifica se il file /etc/krb5.conf non contiene le informazioni sul dominio corrette.
Soluzione
Per informazioni su come risolverlo, vedere l'articolo 2091744 della Knowledge Base. Le attività di alto livello includono le seguenti.
- Modificare il file domain_krb.properties per aggiungere i domini utilizzati da View e VMware Identity Manager.
- Modificare il file krb5.conf e aggiornare la sezione
realms
con gli stessi valori da dominio a host utilizzati nel file domain_krb.properties.