La sincronizzazione di risorse Citrix non riesce se l'impostazione Gruppo visibilità limitata è selezionata e non contiene alcun utente o gruppo AD.
Problema
In XenDesktop e XenApp 7.9 e versioni successive, se l'impostazione Gruppo visibilità limitata è selezionato e non contiene alcun utente o gruppo, la sincronizzare con VMware Identity Manager non riesce.
Causa
Se è impostato, il Gruppo visibilità limitata deve contenere utenti o gruppi.
Soluzione
- Individuare il nome reale dell'applicazione eseguendo il seguente comando PowerShell:
asnp citrix*
Get-brokerapplication-browsername nameOfCitrixPublishedResource
Nei dettagli dell'applicazione che viene visualizzato, cercare il nome dell'applicazione.
- In Citrix Studio, trovare l'applicazione con lo stesso nome, modificare la proprietà Visibilità limitata e aggiungere all'elenco utenti e gruppi.