Se il connettore non si avvia correttamente dopo l'aggiornamento, è possibile eseguire il rollback di un'istanza precedente.
Problema
L'istanza del connettore non si avvia correttamente dopo l'aggiornamento. Si esamina il registro errori dell'aggiornamento e si esegue nuovamente il comando di aggiornamento, ma il problema persiste.
Causa
Durante il processo di aggiornamento si sono verificati errori.
Soluzione
- Ripristinare uno degli snapshot creati come backup dell'istanza del connettore originale. Per informazioni, consultare la documentazione di vSphere.