Se le applicazioni o i desktop pubblicati da Citrix non contengono utenti validi, la sincronizzazione con Workspace ONE Access non funziona.
Problema
Tutte le applicazioni e tutti i desktop pubblicati da Citrix in un sito devono contenere utenti validi. Se è stato eliminato un utente o gruppo e tale utente o gruppo non viene rimosso da una risorsa pubblicata da Citrix, l'applicazione o il desktop Citrix mostra un SID orfano. In questo modo la sincronizzazione con Workspace ONE Access non è più funzionante.
Causa
Alcune applicazioni o alcuni desktop pubblicati nel sito non contengono utenti validi.
Soluzione
Assicurarsi che tutte le applicazioni e tutti i desktop pubblicati in un sito contengano utenti validi.