Se si riscontrano problemi con la funzione Report, cercare di risolvere il problema prima di chiamare il supporto. Questi passaggi consentono di risolvere i problemi più comuni relativi alla funzionalità Report.

Problema

I report non si avviano.

Causa

Il servizio di elaborazione in background non è in esecuzione.

Soluzione

Seguire le istruzioni riportate in Abilitare il servizio di elaborazione in background.

Problema

Occasionalmente si verificano errori durante l'elaborazione dei report.

Causa

Cause diverse.

Soluzione

Fare riferimento ai seguenti registri.
  • Registri della console Web: per la risoluzione dei problemi relativi allo scopo, fare riferimento ai registri della console Web in caso di errore. È possibile fare riferimento a questi registri per i report nuovi o esistenti. I registri si trovano qui:
     \AirWatch\Logs\WebConsole\WebConsoleLog.txt
  • Registri degli errori dettagliati sui nuovi report - Fare riferimento ai registri disponibili qui:
    \AirWatch\Logs\Services\BackgroundProcessorServiceLogFile.txt
  • Registri degli errori dettagliati sui vecchi report - Fare riferimento ai registri del server dei report disponibili qui:
    \Microsoft SQL Server\MSRS12.ABC\Reporting Services\LogFiles