SaltStack SecOps supporta una serie di benchmark di sicurezza e conformità.

Nota: I benchmark di sicurezza e conformità supportati vengono aggiornati indipendentemente dalle versioni del prodotto SaltStack SecOps. Per ricevere una notifica quando sono supportati nuovi benchmark, fare clic sull'icona per iscriversi a questa pagina.
Attualmente, SaltStack SecOps supporta i seguenti sistemi operativi e benchmark:
Tabella 1. Sistemi operativi e benchmark di sicurezza e conformità supportati
Nome OS Versione OS Autorità benchmark Versione benchmark Profili benchmark
CentOS Linux 6 CIS v2.1.0 Livello 1 - Server

Livello 2 - Server

Livello 1 - Workstation

Livello 2 - Workstation

CentOS Linux 7 CIS v2.2.0

Livello 1 - Server

Livello 2 - Server

Livello 1 - Workstation

Livello 2 - Workstation

Debian Linux 9 CIS v1.0.0

Livello 1 - Server

Livello 2 - Server

Livello 1 - Workstation

Livello 2 - Workstation

Microsoft Windows Server 2012 R2 CIS v2.3.0

Livello 1 - Controller di dominio

Livello 1 - Server membro

Livello 2 - Controller di dominio

Livello 2 - Server membro

Microsoft Windows Server 2016 R 1607 CIS v1.0.0

Livello 1 - Controller di dominio

Livello 1 - Server membro

Livello 2 - Controller di dominio

Livello 2 - Server membro

Sicurezza Windows di nuova generazione

Microsoft Windows Server 2019 R 1809 CIS v1.0.0

Livello 1 - Controller di dominio

Livello 1 - Server membro

Livello 2 - Controller di dominio

Livello 2 - Server membro

Sicurezza Windows di nuova generazione - Controller di dominio

Sicurezza Windows di nuova generazione - Server membro

Oracle Linux 7 CIS v2.1.0

Livello 1 - Controller di dominio

Livello 1 - Server membro

Livello 2 - Controller di dominio

Livello 2 - Server membro

Photon 3 STIG N/D Categoria II

Categoria III

Red Hat Enterprise Linux 6 CIS v2.1.0

Livello 1 - Controller di dominio

Livello 1 - Server membro

Livello 2 - Controller di dominio

Livello 2 - Server membro

Red Hat Enterprise Linux 7 CIS v3.1.1

Livello 1 - Controller di dominio

Livello 1 - Server membro

Livello 2 - Controller di dominio

Livello 2 - Server membro

DISA STIG

Red Hat Enterprise Linux 8 CIS v1.0.0

Livello 1 - Controller di dominio

Livello 1 - Server membro

Livello 2 - Controller di dominio

Livello 2 - Server membro

DISA STIG

Red Hat Enterprise Linux 7 STIG Versione 2, Release 4

Categoria I

Categoria II

Categoria III

SUSE Enterprise Linux 12 SP4 CIS v2.1.0

Livello 1 - Controller di dominio

Livello 1 - Server membro

Livello 2 - Controller di dominio

Livello 2 - Server membro

SUSE Enterprise Linux 15 CIS v1.0.0

Livello 1 - Controller di dominio

Livello 1 - Server membro

Livello 2 - Controller di dominio

Livello 2 - Server membro

Ubuntu Linux 14.04 LTS CIS v2.1.0

Livello 1 - Controller di dominio

Livello 1 - Server membro

Ubuntu Linux 16.04 LTS CIS v1.1.0

Livello 1 - Controller di dominio

Livello 1 - Server membro

Livello 2 - Controller di dominio

Livello 2 - Server membro

Ubuntu Linux 18.04 LTS CIS v.1.0.0

Livello 1 - Controller di dominio

Livello 1 - Server membro

Livello 2 - Controller di dominio

Livello 2 - Server membro

Tabella 2. Sistemi operativi di vulnerabilità supportati
Sistema operativo Versioni
CentOS
  • 6
  • 7
  • 8
Red Hat Enterprise Linux
  • 6
  • 7
  • 8
Oracle Linux
  • 6
  • 7
  • 8
Ubuntu Linux
  • 16.x
  • 18.x
Windows
  • Microsoft Windows 10
  • Microsoft Windows Server 2008+
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2016 R1607
  • Microsoft Windows Server 2019 R1809