L'host che viene sottoposto a provisioning con vSphere Auto Deploy viene interrotto nella schermata di avvio di iPXE.

Problema

Quando si prova ad avviare un host sottoposto a provisioning con vSphere Auto Deploy, il processo di avvio viene interrotto nella schermata di avvio iPXE e il messaggio relativo allo stato indica che l'host sta tentando di ottenere l'immagine di ESXi dal server vSphere Auto Deploy.

Causa

È possibile che il servizio vSphere Auto Deploy sia stato interrotto o che il server vSphere Auto Deploy non sia accessibile.

Soluzione

  1. Accedere al sistema in cui è stato installato il server vSphere Auto Deploy.
  2. Verificare che il server vSphere Auto Deploy sia in esecuzione.
    1. Fare clic su Start > Impostazioni > Pannello di controllo > Strumenti di amministrazione.
    2. Fare doppio clic su Servizi per aprire il pannello Gestione servizi.
    3. Nel campo Servizi, cercare il servizio VMware vSphere Auto Deploy Waiter e riavviarlo se non è in esecuzione.
  3. Aprire un browser Web, immettere il seguente URL e verificare che il server vSphere Auto Deploy sia accessibile.
    https:// Auto_Deploy_Server_IP_Address: Auto_Deploy_Server_Port/vmw/rdb
    Nota: Utilizzare questo indirizzo solo per verificare se il server è accessibile.
  4. Se il server non è accessibile, è probabile che si sia verificato un problema relativo al firewall.
    1. Provare a configurare regole in entrata TCP permissive per la porta del server vSphere Auto Deploy.
      La porta è la 6501, a meno che non sia stata specificata una porta diversa durante l'installazione.
    2. Come ultima risorsa, disattivare il firewall temporaneamente e abilitarlo di nuovo dopo aver verificato se ha bloccato il traffico. Non disattivare il firewall negli ambienti di produzione.
      Per disattivare il firewall, eseguire netsh firewall set opmode disable. Per abilitare il firewall, eseguire netsh firewall set opmode enable.