L'host di cui si esegue il provisioning con vSphere Auto Deploy non può contattare il server TFTP.
Problema
Quando si prova ad avviare un host sottoposto a provisioning con vSphere Auto Deploy, l'host esegue un avvio di rete e gli viene assegnato un indirizzo DHCP dal server DHCP, ma l'host non riesce a contattare il server TFTP.
Causa
È possibile che il server TFTP non sia più in esecuzione o che un firewall blocchi la porta TFTP.
Soluzione
- Se è stato installato il server TFTP WinAgents, aprire la console di gestione di TFTP WinAgents e verificare che il servizio sia in esecuzione. Se il servizio è in esecuzione, controllare le regole in entrata del firewall di Windows per assicurarsi che la porta TFTP non sia bloccata. Disattivare temporaneamente il firewall per verificare se è la causa del problema.
- Per tutti gli altri server TFTP, vedere la documentazione del server per le procedure di debug.