Per installare e utilizzare il plug-in vRealize Automation, il sistema deve soddisfare alcuni prerequisiti funzionali.

vRealize Automation

È necessario poter accedere a un server vRealize Automation. La versione 7.0 del plug-in funziona con vRealize Automation 7.0.

Per informazioni sulla configurazione di vRealize Automation, consultare Installazione di vRealize Automation 7.0 in vRealize Automation.

Server di vRealize Orchestrator

La versione 7.0 del plug-in funziona con vRealize Orchestrator 7.0.

Per informazioni sulla configurazione di Orchestrator, consultare Installazione e configurazione di VMware vRealize Orchestrator.

Altri prerequisiti

Affinché il plug-in funzioni correttamente, è necessario disinstallare Web Distributed Authoring and Versioning (WebDAV) dai servizi del ruolo Microsoft Web Server (IIS).