Un ambiente vRealize Automation 6.2.x di origine contenente un database PostgreSQL aggiornato blocca l'accesso dell'amministratore.

Problema

Se una database PostgreSQL aggiornato viene utilizzato da vRealize Automation 6.2.x, un amministratore deve aggiungere una voce al file pg_hba.conf che consente di accedere a questo database da vRealize Automation.

Soluzione

  1. Aprire il file pg_hba.conf.
  2. Aggiungere la seguente voce per concedere l'accesso a questo database.

    host all vcac-database-user vra-va-ip trust-method