Mancano gruppi di business o dati dai gruppi di business.

Problema

Quando si cercano gruppi di business conosciuti, il gruppo di business desiderato risulta mancante da Amministrazione > Utenti e gruppi > Gruppi di business o il gruppo di business non interagisce come previsto con prenotazioni o permessi.

Causa

Le informazioni sui gruppi di business sono conservate in due database, CAFE e IaaS, e devono essere uguali nei due database. Nel normale funzionamento, i database sono sempre sincronizzati. Nel caso in cui dovesse sorgere questo problema potrebbe essere necessario forzare una sincronizzazione.

Il problema può presentarsi dopo aver effettuato un aggiornamento ed è dovuto a una sincronizzazione non eseguita come previsto. Può inoltre presentarsi se si utilizza l'interfaccia API per aggiornare il database di IaaS con un gruppo di business nuovo o modificato.

Prerequisiti

Verificare di poter eseguire comandi dalla riga di comando. Vedere Uso della modalità riga di comando.

Soluzione

  1. Immettere la stringa di comando nella riga del comando vcac-cli.

    Cosa viene aggiornato dal comando

    Comando

    Versione abbreviata del comando

    Sincronizzazione del database CAFE con i valori del database IaaS.

    Vcac-Config.exe SynchronizeDatabases --DatabaseSyncSource IaaS -v

    Vcac-Config.exe SynchronizeDatabases -dss IaaS -v

    Sincronizzazione del database IaaS con i valori del database CAFE.

    Vcac-Config.exe SynchronizeDatabases --DatabaseSyncSource Cafe -v

    Vcac-Config.exe SynchronizeDatabases -dss Cafe -v