Per poter installare i Distributed Execution Manager (DEM), l'ambiente operativo deve soddisfare alcuni requisiti generali.

  • Microsoft .NET Framework 4.5.2 sia installato.

  • Microsoft PowerShell 2.0, 3.0 o 4.0. Alcuni aggiornamenti o migrazioni di vRealize Automation potrebbero richiedere l’installazione di una versione precedente o più recente di PowerShell, oltre a quella attualmente in esecuzione.

  • SecondaryLogOnService sia in esecuzione.

  • Nessun firewall tra l'host del DEM e il server Windows, oppure porte aperte come descritto in Requisiti delle porte di vRealize Automation.

I server che ospitano istanze di DEM Worker potrebbero avere requisiti aggiuntivi in base alle risorse di provisioning con cui interagiscono.