Se gli orari dei server IaaS non sono sincronizzati con l'appliance vRealize Automation, è possibile che l'installazione non riesca.

Problema

Non è possibile accedere dopo l'installazione o l'installazione termina con esito negativo quando è ormai prossima al completamento.

Causa

I server orari su tutti i server potrebbero non essere sincronizzati.

Soluzione

Sincronizzare tutte le appliance vRealize Automation e tutti i server IaaS Windows con la stessa origine di riferimento dell'ora. Non combinare origini di riferimento dell'ora diverse all'interno di una distribuzione di vRealize Automation.

  • Impostare un'origine di riferimento dell'ora dell'appliance vRealize Automation:

    1. Accedere come root all'interfaccia di gestione dell'appliance vRealize Automation.

      https://vrealize-automation-appliance-FQDN:5480

    2. Selezionare Admin > Impostazioni ora e impostare l'origine di sincronizzazione dell'ora.

      Opzione

      Descrizione

      Ora host

      Sincronizza l'ora con quella dell'host ESXi dell'appliance vRealize Automation.

      Server di riferimento ora

      Sincronizza l'ora con quella di un server NTP (Network Time Protocol) esterno. Immettere il nome di dominio completo o l'indirizzo IP del server NTP.

  • Per i server IaaS Windows, vedere Attivazione della sincronizzazione di data e ora su Windows Server.