Per installare e utilizzare il plug-in vSphere Replication, il sistema deve soddisfare determinati prerequisiti funzionali.

vSphere Replication

La versione del plug-in vSphere Replication funziona solo con la versione vSphere Replication corrispondente.

Per informazioni sulla configurazione di vSphere Replication, vedere la documentazione Installazione e configurazione di vSphere Replication.

VMware vRealize Orchestrator

Verificare di disporre di un'istanza di VMware vRealize Orchestrator in esecuzione e che la versione sia compatibile con le versioni in uso di vSphere Replication e del plug-invSphere Replication.

Per informazioni sulla compatibilità tra vSphere Replication e vRealize Orchestrator, vedere le Note di rilascio di vSphere Replication 8.6 e la documentazione Matrici di compatibilità per vSphere Replication.

Per informazioni sulla configurazione di VMware vRealize Orchestrator, sull'accesso al client di vRealize Orchestrator e sui metodi di autenticazione disponibili, vedere la documentazione Installazione e configurazione di VMware VMware vRealize Orchestrator.

Altri prerequisiti

  • Verificare la compatibilità tra il plug-in vCenter Server per VMware vRealize Orchestrator e il vCenter Server. Vedere le Note di rilascio di VMware vRealize Orchestrator 8.6 .
  • Verificare di aver aggiunto tutte le istanze di vCenter Server che si desidera utilizzare per le repliche e tutti i siti peer utilizzando il workflow Aggiungi vCenter Server. Per ulteriori informazioni, vedere l'argomento Configurazione della connessione a un'istanza di vCenter Server nella documentazione di VMware vRealize Orchestrator.