Horizon FLEX 仮想マシンをパワーオンできません。
問題
Horizon FLEX 仮想マシンをパワーオンしようとすると、操作は失敗します。
原因
Horizon FLEX 仮想マシンのパワーオンに失敗する場合、いくつかの原因が考えられます。
- Horizon FLEX 仮想マシンが、実行しているクライアント バージョンよりも新しい Horizon FLEX サーバ バージョンで作成された場合。 この場合、Horizon FLEX 仮想マシンのハードウェア バージョンは、Horizon FLEX サーバと互換性がなくなります。
- Horizon FLEX 仮想マシンが、ホスト システムでサポートされるよりも多くの仮想プロセッサ コア数または大きなメモリ サイズで作成されている可能性がある。
解決方法
- Horizon FLEX の管理者に問い合わせてください。互換性の問題がある場合、Horizon FLEX の管理者からアップグレードする Horizon FLEX クライアント バージョンを入手できます。Horizon FLEX 仮想マシンのハードウェア バージョンを更新またはダウングレードして、互換性の問題を解決できる場合があります。
- 過剰な仮想プロセッサ コア数またはホストのメモリ サイズの問題を解決するには、最新の Horizon FLEX クライアント バージョンにアップグレードします。Horizon FLEX 1.7 より、クライアントは利用可能なリソースに基づく設定を使用して自動的に Horizon FLEX 仮想マシンを起動しようとします。