復旧時に、一部の仮想マシンが復旧せず、ネットワークのカスタマイズ時にタイムアウト エラーが発生します。

問題

リカバリ時に、一部の仮想マシンがデフォルトのタイムアウト期間である 120 秒以内にリカバリしません。

原因

この問題は、次のいずれかの理由で発生する場合があります。

  • VMware Tools パッケージが復旧する仮想マシンにインストールされていない。
  • 複数の仮想マシンを同時にリカバリしようとすると、リカバリ サイトのクラスタのリソース使用量が多くなる。この場合、特定のタイムアウト設定の値を増やしてタスクの完了までの時間を延長できます。リカバリ設定の変更 を参照してください。

解決方法

  1. VMware Tools パッケージが復旧する仮想マシンにインストールされていることを確認します。
  2. リカバリ サイトで使用できる容量を確認します。
    リカバリ サイトのリソース使用量が多くなっている場合は、ゲスト カスタマイズのタイムアウト期間を延長するとこの問題を解決できます。
    1. vSphere Web Client[サイト リカバリ] > [サイト] をクリックし、サイトを選択して [管理] > [詳細設定] をクリックします。
    2. [リカバリ] を選択して [編集] をクリックします。
    3. recovery.customizationTimeout パラメータをデフォルトの 600 秒から増やします。
    4. recovery.powerOnTimeout パラメータをデフォルトの 300 秒から増やします。
  3. 復旧を再度実行します。