Site Recovery Manager プラグインをインストールおよび使用するには、システムが特定の機能前提条件を満たす必要があります。

Site Recovery Manager

使用する Site Recovery Manager プラグインのバージョンと Site Recovery Manager に互換性があることを確認します。

Site Recovery Manager プラグインと Site Recovery Manager の間の互換性については、『Site Recovery Manager 6.1 用の vRealize Orchestrator プラグイン リリース ノート』を参照してください。

Site Recovery Manager のセットアップの詳細については、『Site Recovery Manager のインストールと構成』ドキュメントを参照してください。

vRealize Orchestrator

Orchestrator のインスタンスが実行中で、そのバージョンが Site Recovery Manager および Site Recovery Manager プラグインのバージョンと互換性があることを確認します。

Site Recovery ManagerOrchestrator の間の互換性については、『Site Recovery Manager 6.1 用の vRealize Orchestrator プラグイン リリース ノート』および『Site Recovery Manager 6.1 の互換性マトリックス』ドキュメントを参照してください。

Orchestrator のセットアップの詳細については、『VMware vRealize Orchestrator のインストールおよび構成』を参照してください。

その他の前提条件

vCenter Server プラグインがインストールされていることを確認します。vRealize Orchestrator ドキュメントの「vCenter Server プラグインの使用」トピックを参照してください。